Error on Opening/Importing MP3 Files

When I try to open an MP3 file that was created by a cassette tape recorder which can output MP3s to a USB drive/stick, the import progress bar makes it almost all the way to 100% but then an error dialog box pops up stating “MP3 Decoding Failed: lost synchronization”. This happens on every MP3 I’ve created so far. Dialog box examples attached.

Any suggestions?


Same thing was happening to me on Audacity for Windows version 2.4.2. I uninstalled and installed an older version, 2.2.2, and the problem went away. Not sure which version introduced this bug, but I needed to get past this to load an MP3 that had a lot of silence at the beginning.

I can’t remember either, sorry. It’s worth trying 2.4.1 though.

But we have fixed this for the upcoming 3.0.0 release - but that won’t be available until November at the earliest.


It appears that the device does not strictly stick to the MP3 format specification.
Do you have a small MP3 from that device that you could share with us?

A couple of things you can try -

If the older version of Audacity can open the file you’ll get a new defect-free MP3 if/when you re-export as MP3.

If you are doing “simple editing” try [u]mp3DirectCut[/u] instead of Audacity. It works without decompressing & re-compressing the MP3 so it preserves the original MP3 quality (assuming you were going to re-export as MP3). But, it will probably also preserve whatever defect or corruption that’s causing it to fail in Audacity. (That’s assuming mp3DirectCut doesn’t also choke on your file.)

Or you can try converting the file to WAV with [u]TAudioconverter[/u]. Again, you’ll get a new defect-free MP3 if/when export. (Assuming TAudioConverter doesn’t choke on the original MP3.)

Or, there is tool called [u]MP3 Diags[/u] that can diagnose & repair lots of MP3 problems. It’s rather “technical” so you might have to spend some time and experiment with it. And keep a back-up because it will directly-change the MP3 file (if/when you apply the repair options).

Yes, I came across this same error today. (I use Windows 10 Pro version 1909.)

I had bought ‘The Bible’ as an audio book, narrated by David Suchet (of Hercules Poirot fame). This comprises 1189 separate MP3 files!
I wanted to merge all the chapter files into their 66 separate books, so that I can listen to it uninterrupted, book by book, on my mobile phone with earphones, and find a particular book with ease.

Merge the MP3 tracks:
I used the free ‘Merge Mp3’ app.

Audacity Error Message:
Quite a few tracks have low volume, so I wanted to increase the volume with Audacity > Normalise > Compress Dynamics, which gives excellent results. I was able to process 63 of the 66 books, but the other 3 failed on loading, so I can’t process them). The error message was:
[ MP3 Decoding Failed: ]
[ lost synchronization ]
Any idea why this is happening?
Is there a ‘work around’ I could try?
Thanks everyone. Stay safe!

Philip Tory, Gloucester UK

P.S. I retired recently as an international Technical Author, so I’m giving away my complete Technical Writing Course training manual. Go to and download the PDF for free. It’s 150 pages of A4. Enjoy!

P.P.S. I tried something another user suggested… Re-install an old version Audacity (I found v1.3.14 in my backup disk), load the big (faulty) file, and export it again.
This now works in v2.4.2. Hooray! But wat a rigmarole… Looking forward to a fix in the next release.
Thanks everyone.

Most likely because the files do not strictly conform to the MP3 specification.

You may still be able to import them if you have “FFmpeg for Audacity” installed - In the File Import browser, set the file type filter to “FFmpeg-compatible files”.