Does not record from Reshow Super USB Cassette Capture

My Audacity version is 2.0.3. I am using Windows 10. I have a Reshow Super USB Cassette Capture unit, trying to convert to MP3 files on my computer.

I was able to capture 1 track of one cassette, then I turned off the record process. When I later tried to continue capturing the rest of the cassette, the graph is flatline and nothing is recorded.

I closed Audacity and re-opened it. I restarted my computer. No settings were changed. On my other computer, a Windows 10 laptop, the same thing happened: I could capture one track and have not been able to get it to work again.

Replying to my own post as I have updates: The Audacity version is actually 3.2.3
Based on other replies, I have checked the App Volume & Device Preferences page: When I open Audacity, the Audacity Sound Editor shows the input volume is on, and the System Sounds is off In the Audacity App, the Audio Playback device is set to Speakers, the recording device is Microphone (Realteck), Recording Channels is Stereo, the Host is MME. I recorded an entire side of a cassette. Then stopped the device, exported the tracks, closed Audacity. Later today I tried to record side 2, not changing any settings, and it will not record - I get a flat line.

Is it one of these things:

The above device is sold under many brand names. They are thrown together in China, and sadly we have seen very many users having problems with them. They are extremely cheaply made, and rarely work at all on Macs, but usually work intermittently on Windows, at least for a while.

If it is still under warranty, I’d suggest that you return it for a refund.

A much better option if you already have access to a non-USB cassette player, is to buy a “stereo, line level USB interface”. Many people (including myself) report excellent results with the inexpensive Behringer UCA-202 / UCA-222 interfaces.

Thank you for the info. The Reshow unit had recommendations from several web sites I reviewed, so I’m a little surprised that it has been pretty useless. But that explains the problems I’ve been having…

Sadly it is well known that there are many false reviews posted on the interweb, many paid for by the companies selling the products …

Sometimes it can be useful to google “ complaints”


Unfortunately, fake online reviews are now common, especially for items that are only available on-line.

JBoyd - I would wager that there is nothing wrong with your cassette player (Super USB Cassette Capture). I have the exact same device, and I have converted numerous cassette tapes to Audacity projects, and then exported them to MP3s.

I think the issue may have to do with the version of Audacity, or maybe the computer’s operating system? Maybe a CODEC issue?

For all my previous recordings, I used Audacity 2.1.3 on a 2016 Dell laptop with Windows 10. Never any issues.

Then I got a new HP laptop in 2022, with Windows 11. I installed Audacity 3.2.3 on that laptop and I am having the same issue you describe - I am able to select the cassette device but when I try to record, nothing. Flatline. It seems that no sound is being detected.

I had to go back to using my older Dell laptop. Very disappointed. I cannot figure out how to make this newer version of Audacity work on the new laptop.

The cassette device is definitely NOT the problem, regardless of how “cheap” some people may think it is, or that it may have been made in China.

I think you mean audio driver, rather than “CODEC”.

IIRC on Windows it’s possible to install audio driver software in compatibility mode, enabling the old driver software to work on a new computer OS.

Driver software to match the OS would be a better option, look at the manufacturer’s website to see if there’s Windows 11 driver software available for the device.

Thanks! I will look into the audio driver issue.

I’m a composer, and not super-savvy with audio technology. Hence, my guess that maybe CODECs might be an issue. I saw that mentioned on another post about this same issue, so I was just throwing that out there, not knowing if it was a reasonable guess or not.

I’m actually very good with application software, but when it comes to drivers and deeper tech related to operating systems and so on, it is a bit harder for me. Thanks again for the suggestion.

The Super USB cassette is supposed to be USB Class Compliant, meaning that it shouldn’t need any special drivers or codecs (when they work, they are “plug and play”).

Based on the large number of reports we’ve received about these devices not working, I don’t personally have any faith in them, though I expect that “some” of them work, at least for a while. (Also, Google brings up many similar issues using other recording software with these devices).

more like: plug and pray

Exact same thing happened to me with the same device. I initially used the software on the CD and it worked for a few songs than stopped. I upgraded Audacity software and exact same problems as you.

I will return, but not sure it other devices will work either.

Make sure you’ve selected the USB Device as your Recording Device. (Don’t select anything that says “loopback”).

You can also try Listen To This Device to make sure Windows is getting a signal (without Audacit).