Deleting Portion of Music Track

I’m a newbie at Audacity - I can’t figure out how to delete a portion of a track. I have Win7, have the 2. something version (exe-I think) of Audacity - bought the book, still can’t use the program.
I highlighted the portion of track to delete, tried to use scissors & Selection Tool & delete on keyboard - won’t delete anything What am I doing wrong? Sorry if this is NOT new topic or is already covered - yours is a confusing Forum. (almost as bad as Finale).
Gini D. (:<(

Are you in Pause mode? Most functions are disabled when Paused - press the big yellow-square Stop button.


I managed to delete 1 section, but it won’t let me SAVE it. I’ve tried ‘Pause’ / ‘Play’ - neither will let me go back further in the track. Help?
Thanks - Gini D.

THANK YOU SO-O-O-O- MUCH! Your help was my 68th B-day gift - I think I ‘may’ have the hang of it now - all I have to do now is figure out how to stitch parts together.

You may find this introductory tutorial helpful:

Happy birthday :slight_smile:

Thanks1 How do I get 2 tracks (different files) to open in the same window, to stitch them together??? I’ve tried the YouTube videos - ng.
Gini D.

How do you want to “stitch them together”?
Do you want both tracks to be “mixed” (so they both play at the same time)?
Do you want them to play one after the other?
Do you want one to play, and then “crossfade” into the other?

I want 1 to play after the other (it’s a small piece of the intro that I took from another file. I managed to get both files open in same window (Imported), but how do you paste 1 to the other?

Thanks so much for helping - the book may as well be written in Greek for all it helps me! Gini D.

Import both files.
Ensure that the file that you want first is at the top. If it isn’t at the top, click on the information panel on the left end of the track and drag the track up or down as required - take care to not click on one of the buttons or sliders.
Then press Ctrl+A (shortcut for “Select All”).
Then from the “Tracks” menu (in the main Audacity menu bar), go to “Tracks > Align Tracks > Align End to End”.
The second track will now be shifted to the right so that it plays after the first track.

When you Export (file menu > Export) to create a new audio file, all tracks in the project will be combined (stitched together) into one audio file.

Note that after doing the “Align Tracks > Align End to End”, if you want to adjust the position of the second track, you can do so by switching to the Time Shift tool and sliding the second track a little to the left or right.

Is the file I want 1st, the file I want to ‘clip’ a piece from? I tried ‘copy & paste’ - it didn’t work right. When I import the 2nd file (to add piece to), the 1st file disappears… all I’m trying to do is make a CD from my recording (58-page piece of music I’ve arranged) - trying to eliminate errors - it’s NOT EASY!!!
Thanks for ALL your help!
Gini D.

You said that you had two files that you wanted to “stitch together” end to end.
You didn’t say that you wanted to “clip a piece” (whatever that means).

We can only give instructions for what you say you want to do.

That is not in my instructions for “stitching two files together end to end” so I don’t know why you are doing that.

Unless you say precisely what you are trying to do, and precisely what steps you are doing that “don’t work”, then we have no idea what you are doing or what you are trying to do, or why it does not work. We can’t see over your shoulder.

Steve (or whomever) - a strange thing happens after I’ve imported both files. At first, the top file plays as it should. After importing the 2nd file (below), the top file plays the same part as the 2nd file (which I’m trying to delete). I’ve tried this for HOURS… sorry… thanks. Gini D.

When I try to import both files, for the 2nd file, it says ‘File eo’. what is that? If I click on it, there’s a bunch more files with similar ‘names’.

‘clipping a piece’ = I saved 2 measures from 1 file; I deleted the same measures from a 2nd file; I want to stitch together the 1st file & the 2nd file. (adding an intro). I tried to follow your instructions, but couldn’t import both files.

Sorry to be a pain… Gini D.

You have misunderstood a basic concept of how to use Audacity.

Audacity does not directly operate on audio files.
Audacity works with “projects”.

You can “import” one or more audio files into an Audacity project.
You can record one or more tracks in an Audacity project.

When you “Save” an Audacity project, Audacity saves the full project in a format that only Audacity understands. The saved project includes an “AUP file” and a “data folder”.
For example, if you save a project and give it the name “my-recording” then Audacity will create a file called “my-recording.aup” and a folder called “myrecording_data”.
The “data folder” contains the audio data as a lot of small files.
The AUP file contains instructions that tell Audacity how to put the data files back together so that the project can be reopened.

To create a normal audio file you need to “export” the audio from the project to create a normal audio file on your hard drive.
Usually you would export a WAV file (this is the default export format).

I think this tutorial will help you get to grips with the basics of editing in Audacity:

Steve - when I try to import Audacity files, error msg=“did not recognize type of file; if uncompressed, try to Import Raw”. Also when I DID manage to import, ‘tracks’ would not give me ‘align end to end’. Why won’t an Audacity file open up in Audacity? I’ve tried this about 30 times… any suggestions?
Thanks - notesmom

Missing the point.
An Audacity “project” is not just “a file”.

An Audacity project has a “project file” that has a file extension “.aup”, and a “_data” folder.
When you “Save” a project (“File menu > Save Project” or “File meu > Save Project As”), Audacity saves the project (a project file and a _data folder).

Use the “File menu > Open” command to open Audacity projects.

Use the “File menu > Import > Audio” command to import audio files (such as WAV files, or MP3 files).

Why not? Was the option greyed out?
To use any of the Align commands you must have at least one track selected. See here about “selecting audio”:

Also, for most of Audacity’s commands playback must be stopped (not playing, recording or paused).

Steve - last question I hope; is there any EFFECT which will sound like it’s adding 1-2 notes to an already-recorded note in the music? I’ve given up on trying to stitch together; I’m ready to make my CD, but there’s 1 note which was supposed to be a 3-finger chord - I left out 2 notes. I’ve checked the Audacity book - no help. Sorry…but thanks for any help. notesmom

Select the note, then make a duplicate copy of the selection (Ctrl+D).
Select the new copy and make another duplicate.
You now have 3 notes - all the same note playing at the same time.
Use the “Change Pitch” effect to change the pitch of one of the copies, and then to the other duplicate copy.
You may need to adjust the level of each of the notes so that it does not sound too loud. You can do that with the Amplify effect, or in the case of the duplicate notes you can use the “Gain slider” on the left end of the track.

Steve - thanks for all your help - I made my CD! (I used Gverb(?) to fix the problem chord - don’t have to stitch now.
Thanks again - notesmom