Convert WAV 96/24 to WAV 44.1/16

I am using Audacity 3.3.3 on Windows 10.

I record live performances at 96k/24bit. I then trim sections I want to share. I am able to convert to .MP3, but since fairly recent changes to the “Export” function, I don’t seem to be able to export to WAV 44.1k/16bit.

I can appear to change the Format and Bit Rate in the open project, but when I export it to WAV 16bit, I seem to end up with a file that is 96k/16bit.

Is there something I am missing in the new Export system?
Should I be doing this some other way?

I just want to be able to get to WAV 44.1k/16bit CD Format to be able to burn universally playable CD’s.

Thank you.

Change the Project Rate under Audio Settings.

As Doug says -…

And in the upcoming 3.4.0 release you will be able to set the rate to be used for the export directly from the new Export dialog.


Thank you for your replies.

It had me stumped for a couple of attempts, but then I was able to get it to work.
I initially thought that once I had changed it in Preferences it would be fixed, but I ended up realising that I had to change the sample rate in Preferences after I had opened each file.
I then also worked out that it didn’t matter what sample rate and bit rate were displayed, it was only the freshly set values set in Preferences that mattered for the Export.

I was able to use MP3TAG to verify the Sample Rate of the files I wanted to convert.

A further change to the Export Dialog does sound like it will be more intuitive.

@greenfox this is what it will look like:

The middle section, Audio Options changes depending on what export Format you choose.

I have been QA testing this and find myself liking it a lot.


Check out MediaInfoOnline, or you can download MediaInfo and run it locally on your computer.

OK, after all that, what does the number to the left of the track mean?

Even better, why can you change it with Tracks > Resample? And what does that adjustment really do?


It is the sample rate of that actual track - it may have been imported at that rate or recorded at that rate

A very good question Koz …

AFAIK all it does is change the sample rate for that particular track - so not a lot really …

Recording and playback is done at the sample rate of the project. I don’t know what happens if you append record in a track that has a different sample rate from the project sample rate.

Export rate is currently governed by the current Project Sample Rate - but in 3.4.0 this switches to direct user control at export time in the export dialog.

See the Qulaity section on this page in the Manual:

The transfer of the exported project to be in the control of the export dialog is really the second half of the hiding of the Project Sample rate which used to be displayed in the bottom tooldock in the old Selection toolbar. Ideally these two changes should have both been done at the same time.


And pile all this in with the missing “Get Info.” Remember that? You always had to leave Audacity to find out what you really had? Is there a Get Info proposed?

As long as you never need it to actually do anything. I been burned. It’s the Hollywood Listing. It looks great from the camera angle.

But meanwhile, behind the scenes…

Screen Shot 2023-08-21 at 10.03.35 AM

That’s a standing joke. Don’t close that door too hard…

“Well if that’s the way you feel about it, I’m going home to mother!!” (Storms out but closes the door very gently).


I have just listened to a CD I burnt using the files I had converted from 96k/24bit to 44.1k/16bit. All the files are a dirge playing at about half speed and muddy in tone.

What went wrong?

I have worked out what was wrong.

To convert from 96k/24bit to 44.1k/16bit, you need to change:
Preferences - Audio Settings - Project Sample Rate to 44100 Hz
Then Export Audio - WAV

The file still shows in Audacity as being: Stereo, 96000Hz 32-bit float

Where I went wrong was to change the Format and Rate at the Left section of the file displayed in Audacity. The Rate change here made the file about twice the time length and played slow and deep.

This topic was automatically closed after 30 days. New replies are no longer allowed.