chipmunk effect


In the middle of recording an hour program, I find my voice is playing way too fast so that I sound like Alvin and his chipmunk friends. I am not aware of having done anything to warrant this.

How to get back to reality please?


Let me add this: My previous posting was answered by telling me how to get a new recording track started, i.e. by pressing the shift key at the same time as the record button. I have tried that with success but that is where this chipmunk effect is coming as well. When I simply keep on recording on the initial track, no chipmunks, but when I use the shift/record, the playback is much faster than normal speed. Does that explain my problem any more clearly and make it solvable?

I’m confused. Are you recording or playing? What are you recording? What are you playing?

I am attempting to record a 1-hour radio program. When I continue voice recording on the same track where I started, things seem to work. But when I stop, add a song, which brings in a second track, and then attempt to restart recording my voice on a second track, the playback is chipmunks.

So are you saying you do not want to hear the prior track? Try Edit > Preferences > Recording > deselect “Play other tracks (overdub)”

So are you saying what you are hearing is at a higher pitch and faster that how you recorded? What happens when you try to play it without recording at the same time? Check that the sampling rate for each audio track (in the track control panel at the left) is the same as the project rate: lower left-hand corner of the screen. Are you using play-at-speed ?

Sorry, I don’t seem to be very clear in my responses. I’ll try again.

I have recently downloaded the latest version of the software and it has made a difference in where new voice recording appears. Before, a new track started with each new attempt to record my voice. Now the recording simply continues on the same track unless I hold down the key when I record. No problem per se.

I produce a little radio program with music and spoken word, and so I call in sound tracks to the recording session and in between these, I have a few words to say, in other words, recording my own voice. The sound tracks (music) I call in work just fine, proper speed and pitch. But it is helpful to be able to begin a new track when I have to combine them with a voice interlude between them. So I dutifully hold down the key and record my voice on the new track that opens below the other. However, my voice is now playing back at a faster, higher pitch (chipmunkish, as I said), even though the visual wave doesn’t seem to look any different than the previous (called in) music track. And it only seems to happen with the key depressed. Continuing recording on an already started track is normal. Not aware of having made any other adjustments.

I am anything but a sound whiz, so I don’t know all the terms you used in your reply. I’m afraid I need play-by-play directions, if possible.


That’s intentional - we changed that a while back.

If you prefer the older behavior you can reset it in Recording Preferences

Just check “on” the third item down Record on a new track

If you do that the to record on the same track you will the need Shift + Record


I’ve made the change and it went fine… until 15 minutes into the recording session. A normal rate for the pre-recorded music I added, and then my next voice recording thereafter, suddenly went fast and high, way too high to be understood. I don’t know what to do. I did nothing to warrant this change.


Using the “Change Speed” effect (and its “Preview” button), can you work out how much too fast it is going? (what settings do you require to make the speed and pitch normal?) This is intended just as a test that may help us to diagnose the problem.

Okay, I just completed an hour of importing music plus voice recording in between the songs. And it is strange to say the least.

Everything started out normal (speed that is). Then my voice recording started playback much too fast, so I reduced it with the “effect-speed” command by 50% to normal. Things went well for a bit.

Then my voice recording began to play back slower than recorded, what turned out to be 10% (and I was able to correct it again with the “effect-speed” command. I now intend to listen to the entire saved hour to make sure it all coordinates.

I am really not aware of doing anything to trigger these effects, certainly not knowingly. And I don’t use anything much in the process except the “effect-normalize” command to cut out high points (using as needed, as always before, -1.0 dB) so it all can be heard on the same plane for radio replay.

Thanks for any ideas…

When it changes, does it suddenly switch to a different speed, or gradually drift and then settle on a different speed?

How are you doing that? Are you using “WASAPI loopback”?

What happens if you try recording a CD or DVD or some other “local” (not on-line) audio source?

When I say recording a radio program, I mean producing it for later uploading to a radio station. I choose the music and call in (import audio) the songs to Audacity. Then I comment directly recording my voice after the song and introduce the next song to be called into the program.

When I start to record my voice in between songs, it may record at the same speed as the previous, so at normal speed. Or it may record and then replay at a faster speed or, as I now find, at a slower speed. So, I am having to correct the speed. The music that I import all stays at the right speed, so it is only the interim voice recordings that go off, faster or slower.

I think the easiest is likely to go back and download for us an older version of Audacity, like the one I used to use before this newest version cam along. I never ever had this sort of issue before and it totally stymies me. I would, of course, prefer to deal with the problem and continue using the current version of the software.

Have you determined whether the speed problem is a recording problem or a playback problem? I’m thinking you may have a USB? device with an intermittent clock. Have you tried substituting the device with either your built-in mic/spkr or a different USB or cable?

OK, I understand.
How is your microphone connected to the computer?

Not a bad idea to try that. If the problem is still there then we will know that the problem isn’t Audacity and we can look elsewhere for the cause.
Some old (genuine) versions are available here:

My mike is a USB one.

Okay, so I downloaded an older version [2.0.6 - I don’t remember at all what version I was using before I downloaded the latest] and installed it on a USB key. I have now just completed another hour of recording with imported music and it went flawlessly.

So I think there is something either that I am doing unawares (and I haven’t the least notion what it could possibly be) or something that the new Audacity doesn’t like about my computer (or me?).

Anyway, I am happy to go on using the older version. It works well and produces what I need.

If you want to try a more recent version, try 2.3.2. That is the first version to have MP3 export built in (rather than a separate download).