Chapter Editing (Audiobook) fails ACX Check

What can I be doing wrong?
I followed the Master Editing instructions. After I applied RMS Normalize, several areas went red. They all came down when I applied the Limiter, but ACX Check still says I fail. …

Peak level: 0.721235 (-2.8 dB) <<Exceeds ACX - 3 dB max
RMS level: 0.093891 (-20.5 DB) … Passes ACX
NoiseFloor: 0.000056 (-85.0 dB)
DC offset: 0.000002%

Clip fails to meet ACX requirements
Peak exceeds ACX specification of -3 dBFS

What should I change for this?

For one, you should follow strictly the ACX Mastering process.

It does not start with RMS Normalize. It starts with Equalization: Low Rolloff for Speech and goes on from there. You left out the settings for those two tools you mentioned and that’s critical. Mastering works as a suite, a harmonious grouping. Really messy things can happen if you don’t use them that way.

Properly applied, Mastering guarantees the first two specifications, Peak and RMS with minimal change in sound quality and the only one left is Noise. If you recorded in a quiet environment with a reasonable microphone, that should just work, and there are considerations in Mastering what to do if you don’t pass Noise.

I don’t believe your -85dB noise value. That usually means you have applied Noise Reduction wrong or you are using a microphone system that’s trying to reduce noise automatically. Those can create serious problems and in extreme conditions can cause you to fail for “Excessive Processing.” That’s an actual ACX failure.

We should remember that ACX Check or the company version of it is only the first test. After that, you have to pass Human Quality Control which is looking for theatrical distortion which is where you go to die if you used too much Noise Reduction or other processing and your voice sounds funny.


If it keeps failing no matter what you do, Please record a 20 second forum sound test.

Do Not apply any effects or filters. Just record, stop and post it. Don’t make any noise in that first two seconds.

There have been odd computer or microphone problems or in extreme cases voice problems that can cause you to fail testing even if you did everything right.


Hi there - I think I figured out my problem. I did the steps, but added a pass through of Noise Reduction at the beginning. So, should I avoid noise reduction? You did a review of my sound test the other week ( and didn’t say anything about Noise Reduction, I just threw it in there.

I cleaned up the dialog and then did the following steps with my editing (that is the correct order, right?):

Effect> Noise Reduction (all)
Effect > Equalization > Select Curve: Low roll-off for speech, Length of Filter: about 5000 > OK.
Effect > RMS Normalize: Target RMS Level -20dB > OK.
Effect > Limiter: Soft Limit, 0, 0, -3.5dB, 10, No > OK
DeEsser: Apply changes > -25.0 > 10.0 > 2500.0 > 9559.0 > 10 > 5.0 > OK

ACX Check

Should I start over with my editing and not use noise reduction at all? I know another audiobook narrator who uses it, so I thought should run it through.

You can put the Noise Reduction in, but what did you use as reduction settings? The most graceful reduction is Noise Reduction of the Beast at 6, 6, 6. The background noise fades leaving pure, clean vocal tones. I’m expecting -67dB to -70dB background noise, not -85dB. That’s too much and likely to cause voice problems. If you really run into trouble, you can go up to 9, 6, 6, but not much more.

I still don’t understand where you got a Peak failing. That should be impossible. Soft Peak settings were carefully chosen so even if you add post production, your peaks should not tip over -3dB.

Do you pass if you leave out the DeEsser? I expect the DeEsser to reduce little pockets of Essing here and there and that’s it. Not boost anything.

How are you selecting the chapter? Are you clicking just right of the up arrow?

That may be formalized in a future Audacity version.


I expect the DeEsser to reduce little pockets of Essing here and there and that’s it. Not boost anything.

Oh, wait. Which DeEsser are you using? There are two now.

Did the peak problem go away when you left out the DeEsser?


didn’t say anything about Noise Reduction, I just threw it in there.

That’s a violation of two goals.

– Any processing step, no matter how seemingly harmless affects the voice quality—usually badly. That’s why Audiobook Mastering is only three tools, not counting ACX Check. It should be possible to read in a good quality microphone in a quiet room, edit out your fluffs, apply mastering and out the door. A recent posting from ACX suggests you stop using condenser microphones as they almost universally require DeEssing—at least the home ones.

– If the goal of reading is to have someone pay you, then business decisions apply. The less time it takes to crank out a successful book the better. Your time cost money. There are two examples. There was a relatively famous example of someone reading a book while in the hotel room for a trip or event, effectively double-using her time.

There is actually a poster child example of what not to do from the forum. There was an obsessive (I recognized him immediately—we did the secret handshake) who assured us he was planning to individually process each word. Nobody would be shocked if he never produced anything but bad work habits and an addiction to coffee. No book.


Are you sure you don’t have Limiter > Make-Up Gain selected? That will seriously compromise the file volume settings and is the only place I can think of to account for a volume boost.

There is one place to get a seriously evil effect. With reference to the clip that failed, run Mastering again (on a copy of the show) and this time check Limiter > [X] Make-Up Gain. Then run it again and de-select [_] Make-Up Gain. Does your clip suddenly pass?


I did discover one Mastering oddity. When I run the Limiter, the values in the boxes don’t always stick. I just in the last hour sent a short sound clip through and afterward, it failed peak!!! I stepped back over the process and Limiter had reset itself to -3.0dB as a target instead of -3.5dB.

I didn’t change it and the other values are as I set them.

If Limiter runs at 3.0, then any effect or process after that is going to immediately fail ACX peak—like yours.

I know you said you ran the limiter at -3.5dB, but is that was it actually said in the box?