Can't Record a Tubular Bell Sound

I’m trying to record a tubular bell sound from my synth. For some reason, Audacity clips it off every time. What I mean is, the first quarter second of the sound is perfect then the volume suddenly drops almost to nothing. It’s not the natural decay of the sound, it’s a sudden noticeable cutoff. You can see an abrupt drop in the waveform. I’ve tried all sorts of different settings but nothing fixes this. So I tried hitting it a few times and recording- from the second time on it sounds tinny and soft.

What is happening? Audacity used to work great.

You probably have Windows sound processing running. It hates music.


Wow thanks! It actually worked! (This isn’t some backhanded slight against your expertise, it’s a backhanded slight against Windows- I never expect anything to work in Windows)

I never expect anything to work in Windows

Actually, the same reason it won’t do music is the reason it works reasonably well for voice. It senses tones that don’t change over time. It analyzes them and quick as a bunny generates a filter to cancel them out. This lets you talk to people in heavy traffic or over air conditioning noises.

If you want to mess with the algorithm, talk normally and then sing one single musical note. It gets conflicting input and will drive the system nuts.


That’s slightly harsh - OS X/macOS also has its problems and vicissitudes (I now use both platforms) - in fact I’ve worked on computers from mainframes to minis over the past 50 years and all of the operating systems on those various engines have had their strengths and weaknesses. :ugeek:

Windows actually has a strong design pedigree with Dave Cutler hired in from Digtal Equipment where he led the VMS (for Vaxes) development and was a senior engineer on RSX (the techy OS for PDP11s). and

In contrast macOS is based on a Unix platform, heavily cloaked - make of that what you will :wink:


Some would say “crippled”.