Cannot generate a click track

Just re-downloaded audacity after several years of not using it and the click track plugin is not showing up in the Generate menu.

I’ve checked in the plugins folder and it IS in there. I’ve also checked to see if it needs to be enabled but it’s not showing in that menu either. I’ve checked under preferences to make sure that nyquist effects are enabled and they are.

So far all of the other stock plugins are showing and working just not the click track.

Side note: I’ve tried adding multiple additional effects into the plugins folder and nothing is showing up to be enabled. I did download some other plugins and they didn’t go into the plugins folder (I actually can’t find them on my computer) but they did showup to be enabled and they are working.

Not sure what the problem is here. Tried uninstalling and reinstalling but it didn’t work either.

We need to know what version of Mac OS X or macOS you are using. Also, did you download and install Audacity 2.1.2?
– Bill

Do you see Pluck and Risset Drum under Generate or are they missing too? If they are missing and you are on Sierra, see