Cannot adjust monitoring volume for track I'm recording

I feel like this should be obvious, but I have looked through the manuals, searched forums to no avail.

I am making music in Audacity using Windows 10. I am running through a Focusrite interface and a tube pre-amp. While recording a new track, I can hear it quite well. But sometimes I want to turn down the volume of that live, incoming signal, or up as the case may be. All I can seem to do is turn the whole mix up or down, or adjust the volume of all the other (non-live) tracks in the session, but that’s not a workable solution.

I am positive there must be a way to do this, but I simply can’t find it. Grateful for any pointers.


I am running through a Focusrite interface

You’re supposed to be listening to the Focusrite by plugging your wired headphones into it and not the computer. Most of the larger interfaces have their own volume control and headphone connections. Very few of them support wireless.

You can just barely see it in this pix, but those headphones are plugged into my Behringer UM2 interface—the right-hand connection.

The other problem has to do with the recording pathway. If your performance recording is going up and down with your computer headphone volume control, that means you’re probably recording the streaming setup and not the Focusrite. As a fuzzy rule, the setup for recording internet sound and the setup for live recording are different. Audacity should be set to record from a physical device. Several of my interfaces show up as USB Audio CODEC. They don’t have to say “Focusrite.”

If you’re recording from a software device or a redirection service, that’s where your confusion is coming from. Those aren’t “real.” Their job is to shuttle sound pathways around.


Thanks. Maybe I’m not being clear. My headphones are plugged into the Focusrite. And I am definitely recording from that source, because I’ve successfully recorded numerous high quality vocal and guitar tracks. I can certainly turn the knobs on the focusrite, but all I can do there is adjust the input level (not monitoring level) and the overall headphone master volume. I have just done so working around this little anomaly. I had a friend who has a very solid background with Protools and music production in general come and make sure my signal path is correct, and it is. What I’m saying is that the only way that live track’s volume goes up or down is if I turn down the input level (which I don’t want to do when I have it at the ideal level), or if I turn the master volume down, which obviously is not what I want either. So, presuming there IS a way to adjust the monitoring volume (not recording level) of the incoming live track, where do I find that slider? The volume control in that individual track does not change that monitor level at all. As soon as it’s recorded, and not live, it does, but not while recording.

Which Focusrite?


Saffire Pro 10

So you’re overdubbing. Playing a live performance against one or more backing tracks already on Audacity.

You can play to your headphones OK. It says that in the instructions. I assume the Saffire Pro 10 can be used as a computer playback interface although it doesn’t specifically say that.

In overdubbing mode, you adjust your headphones for your live performance. Adjust the backing tracks volumes in Audacity for a good theatrical headphone mix. You can do this with the volume sliders to the left of each track. This doesn’t affect the actual quality or volume of each backing track and you can do whatever post production mixing you feel like later.

Audacity, again in overdubbing mode, will record your live performance, by itself, on its own track. If you record a theatrical mix, then you’re doing it wrong. You have the wrong computer or Audacity settings.

You get the final theatrical mix and file export later by combining all the individual, separate tracks and performances.


“In overdubbing mode, you adjust your headphones for your live performance. Adjust the backing tracks volumes in Audacity for a good theatrical headphone mix. You can do this with the volume sliders to the left of each track. This doesn’t affect the actual quality or volume of each backing track and you can do whatever post production mixing you feel like later.”

I am good with all of this, on the same page. I am quite comfortable and familiar using Audacity overall for multi-tracking. I am not recording a theatrical mix all at once or anything of the sort. One track at a time, that’s all going fine and sounds good. I have created entire multi-track sessions, mixed them down, exported them, and all that good stuff. I have no technical issues with creating or expanding or mixing or exporting sessions. It’s just that I have done all of these things successfully, while working around this one thing I can’t figure out. That is specifically changing the monitoring volume of just the incoming live track. You mentioned adjusting the headphone volume, but the headphone volume controls everything, not just the new track being recorded. And yes, the Saffire is the playback interface for Audacity, which means that when I raise the headphone volume on the Saffire, it raises the master volume for whatever audacity is sending to it.

The new, live, track does of course have a fader on the left, like all the already recorded tracks, but when I adjust that fader it does not change the monitoring level at all. AFTER I have recorded that track and am listening back to it, it of course becomes like any other track, and it’s level is adjustable. What I am trying to work out is how to bring that monitoring level - just the incoming live track - up or down. So…headphone adjustments affect everything, and the fader on the incoming track seems to not affect the monitoring volume at all. This is my quandary. Sorry, I’m still not seeing an answer to that specific question, and thank you so much for your patience in trying to help me.

Does the “Monitor level control” (item 5, page 4 of the user guide) not do that?

going away for a few days, so I can’t reference the manual and answer you right away. Will check it out and reply on Monday night or Tuesday.

I think I see where we’re going with this. No. The headphone volume control on the Saffire will only control the mix of backing track plus live voice.

It’s possible to turn each backing track up and down independent of the voice, but it’s not possible (easily) to turn the live voice up and down independent of the backing tracks.

Some interfaces have an extra knob to fade between live and backing. That sounds like what you want.

There’s one. There is a mix knob middle-bottom. Between that and the headphone volume, you can easily and quickly get the perfect headphone mix.

Screen Shot 2021-05-28 at 4.28.43 PM.png
Screen Shot 2021-05-28 at 4.32.24 PM.png

So this isn’t an Audacity problem.

By the time Audacity gets your voice, it’s already too late.too late.

There is a way around that. You used to be able to compile the Audacity program with ASIO support. ASIO has the ability to supply special sound pathways inside the computer and sometimes minimize the delays that Audacity alone has. Unfortunately, ASIO is Pay to Play software, so Audacity can’t come with it built in and still stay free.

Latest CVS development code, incorporating changes since the release tarball.

Do you know what a digital tarball is? I don’t either.


Yes, now we are on the same page about my specific quandary. I am not sure if my interface has such a knob, and have just walked in the door from a weekend away, but will check it out this evening. Thanks for your help. I’ll check back in and let you know what I find.

It’s not a popular control. We just recently got makers to admit they need to support both live monitoring and computer playback at the same time.


There’s hope. This is from Page 9 of the manual.

1. Stereo Output crossfader – this allows a blend of Inputs (the Input Mix set on the upper left hand side of the software window) and backing tracks from the sequencer to be set.


Thanks for this. I’ll check it out. It turns out my interface does not have one of those knobs like in the photo you posted.

I cannot find this in the manual. Is there a PDF version with page numbers, because this is the manual I’m familiar with: The linked sections have numbers, but clicking on section #9 did not bring me to a page with anything labeled “Stereo Output Crossfader.”


If you’ve got the “Saffire PRO 10 i/o” then there’s a PDF manual here:

My guess was the “Monitor level control”, which is item “5” on page 4.

ah. I see. I thought he was describing an option in Audacity, in the Audacity manual. Thanks.

No. Audacity isn’t going to help you here. Audacity actions are always going to be “one computer late,” and have an echo compared to the live performance. The only two options I know of are recompile the Audacity program with ASIO support, and get an interface or preamp that does the mix the way you want it.

The interface instructions suggest there might be a way to affect the interface actions with a software package or driver. So that extra knob may arrive as a slider on the screen rather than real life hardware.


Have you installed the SaffireControl PRO software?

If not, you may be able to find it here: