Cables for MOTU Microbook IIc

Please help a numpty with a problem. I have just taken delivery of a MOTU Microbook IIc as a replacement for my cheap and malfunctioning behringer UCA202. I want to keep doing what I was doing with the behringer - that is record streaming audio from my pc - but the reason that I went slightly more upmarket is that I also want to do some podcasting etc and have bought a RODE condenser microphone for that purpose. My numpty problem is: I hadn’t realised that the input/output cables for the behringer are a different size than what I need for the Microbook. My understanding is that I need balanced TRS quarter inch cables, but before I go ahead I need to be clear about what exactly I will need to do the job I’ve described above, and exactly how I should set these up - I am a complete novice about these things. If someone can help me avoid making a stupid mistake I would be grateful. I have a Dell laptop running Windows 10 and do all my recording on Audacity.

My understanding is that I need balanced TRS quarter inch cables,

From what I’m seeing it looks like you need a [u]standard XLR microphone cable[/u] with a male on one end and a female on the other. Did your microphone come with one? i.e. The microphone should plug directly into the interface without a cable, but you wouldn’t want to use it that way.

Studio condenser microphones need 48V phantom power, so turn it on.

It’s got also got 3.5mm (1/8") stereo jacks for line-in or line-out so you can plug-in regular computer speakers.

If you want to plug-into your stereo, etc., you can get [u]3.5mm-to-RCA adapter/cables[/u].

The optional separate left/right 1/4-inch balanced TRS connections can be used instead of the 3.5mm stereo connections. Most home audio is unbalanced (2-wire) so it can be “tricky” to connect to balanced inputs/outputs. In most cases you can simply plug-in a 1/4" unbalanced (2-wire) cable/adapters like [u]this[/u]

…If you plug-in a “stereo” adapter (a 1/4" version of what I linked-to above) to a balanced connection, it won’t work right.

If you have “portable headphones” with the small plug you’ll need an adapter like [u]this[/u].

Thanks. I’m ok with the microphone and the headphones. My issue is with the input/output cables, what to use and in which configuration. When I used my behringer interface I had a pair of cables with one end in the input sockets and the other in the output sockets. I’m guessing I need the same kind of configuration but with quarter inch jacks to record and monitor the sound. Is that right? Does anyone know of somewhere I can go online (somewhere in the UK) to get or have made up really short cables? The ones I have had in the past are unnecessarily long. Seems to me I only need cables about 20 cm long.

I’ve finally figured out how to configure my TRS connectors on Audacity settings to allow for loopback recording. However, because I had to turn software playthrough off to protect the loopback from progressively adding to the sound recorded I can’t hear anything when I record or playback. Whenever I attempt to adjust the system settings so I can hear anything through my headphones (at any time, not just when recording) I get an error message when I go back to recording as the settings have changed. It’s a Catch 22 situation; either I can listen to stuff (one setting) or I can record stuff (another setting) but not both. I’m sure there must be a configuration between Windows 10 and Audacity which allows me to do this, but I’m damned if I can work it out. Any ideas?

Rather than physically connecting inputs to outputs, you can probably do it by routing the signals through the computer using “WASAPI loopback”.
The idea is, that you play through the Microbook (and monitor with your headphones plugged into the Microbook) but use the Windows “WASAPI” host (in the device toolbar), then for the recording input, select “WASAPI loopback”.

This is the recommended way to record what is playing on the computer as it requires less conversions between analog and digital. Unfortunately there are a few sound cards that don’t work properly with WASAP, but most do.

More information here: Tutorial - Recording Computer Playback on Windows - Audacity Manual

I may be wrong here but my motivation in getting the MOTU Microbook was to try to improve the sound quality of my recordings. My understanding is that if I use the internal WASAPI loopback as you suggest this will go through the computer’s sound card, which is of inferior quality. Thanks for the suggestion, but I prefer to see if I can solve the monitoring issue now that I seem to have at least cracked the recording issue. Any other thoughts from the forum?

Sorry, you may not have seen my post today about cracking the loopback issue using the TRS cables on loopback, but now have a problem in not being able to monitor the sound.

No. If you select the Microbook as the playback device, and the Microbook “loopback” as the recording device, then the computer’s sound card has nothing to do with it.

I may be wrong, but my understanding is that when using WASAPI loopback it remains digital throughout, mot using the soundcard.

See this page in the Audacity Manual: Tutorial - Recording Computer Playback on Windows - Audacity Manual


Mm, I’m a bit confused now, because what you suggest above is exactly what I did, having already plugged the TRS connectors physically into the relevant input/output sockets - I understood that’s what I needed to do.

So I’m finding as a result that I can make the recording, but I can’t listen to it either when playing or afterwards unless I subsequently change the settings again. I haven’t been able to find any combination of settings available on my computer (Dell, carrying Windows 10) which allows me both to record on loopback and either monitor or listen to the result without having to change the settings again.

When I had my previous audio interface devices (first a Sony one, then a Behringer one, using 3.5mm cables in the input/output sockets) I was able to record, monitor and listen without ever having to change my settings.

What I’m wanting to do is listen to the output on my headphones using the Microbook headphone socket, but am unable to currently unless, as I say, I reconfigure the settings. I understand that I can’t enable software playthrough as that may cause the loopback to malfuntion and damage the audio device.

I’m sure I’m doing something wrong here, but can’t yet get to the bottom of what it is.

Many thanks for your help - I hope you’ll stick with me on this.

Sorry to return to this but I still have not yet fully resolved the issue. I’ve got to the point where, by routing TRS cables in a looped fashion through the input and output cables of the Microbook, I can record through Audacity by setting the Audio host as Windows WASAPI, the microphone at Motu Microbook MAIN 1-2 (loopback) and the output at either MAIN 1-2 or PHONES 1-2 (either seems to work). As far as possible I am putting Windows 10 on the same settings except that the Sound Control for Microphone/Input does not show MAIN 1-2 (loopback)even when I check to reveal all disabled devices - the Microbook options it offers me are LINE 1-2, RETURN 1-2 or Mic/Guitar. By choosing LINE 1-2 I can make the recording from Audacity. However, because I have to turn off Software Playthrough in Audacity while recording to avoid feedback echoes in loopback mode, I can’t hear the audio source while recording, which means I can’t monitor what’s happening, know when to switch on and off etc. If there was a way of monitoring that sound while recording my problem would be resolved, but I can find no way of adjusting settings without losing the ability to record. If there was a direction you could point me to resolve that I would be most grateful.

What everyone has been saying, is that if you use “WASAPI loopback” you do not need to use physical loopback cables.

EUREKA Wouldn’t you know, moments after posting my last, I finally solved the problem. By going to Properties of the Microbook Main 1-2 in the Recording Devices menu, and under the LIsten tab, ticking Listen to this device I can now both record and monitor my recording. Well, that was a learning curve. Thanks for all your input.