bleeding into tracks

I’ve just started using Audacity on my laptop (Windows 10). I’m trying to overdub tracks on top of each other. I’m using one Rode condenser mic through a Mackie mixer into my laptop. I can’t seem to find any tutorial that addresses my problem. I lay down a click track and then add a stereo track below it to record an instrument. When playing back the 2nd track after removing the click track, the click track is still very audible in the instrument track. This has happened when I record an instrument and then a voice on a new track. How to I get rid of the track bleeding? Mike

If you like recording on-line or YouTube music, then you had to set up your machine to record its own playback. So that’s what it’s doing.

Make sure Audacity is set to record from a real, physical thing, and not foldback, Stereo-Mix, What-U-Hear or other special “fake” device.

I’m using one Rode condenser mic through a Mackie mixer into my laptop.

USB mixer? What does it look like when it’s working? Not everybody makes a special USB name for their connection. This is what my Shure audio adapter looks like.


Screen Shot 2019-05-20 at 20.44.34.png
But a lot of the time, they use the default name, something like USB Audio CODEC. See if Windows can see it, and then make sure Audacity is pointed at the same thing. While you’re messing with this connection, note that Audacity checks for devices when it starts. So if you plug something in after it starts, it will be invisible unless you restart or Transport > Rescan…

Koz

This is what that device looks like in Audacity.


Screen Shot 2019-05-20 at 20.51.09.png

You should not have Playthrough selected in Audacity preferences.


Screen Shot 2019-05-20 at 20.53.30.png
Koz