Behringher 1202 Mixer to USB - records left channel only

Hello! Now, here I have a problem that I thought I found a solution for, but didn’t so, I felt this would be the place to ask.

Right, so I am using an SM57 and AKG D112 into a Behringher Xenyx 1202 FX Mixer. This is then going (through the Red/White CD/Tape output) into a Behringher UCA222 (See link 2) adapter to USB connector, and then running this into my computer and Audacity 2.x

All well and good so far, and up until now I had been doing single track recordings which had worked out reasonably well for my band on a basic level. However, I recently acquired my D112, and obviously wanted to record this simultaneously with my SM57 for my drums to get a balance between Kit and Bass Drum. I also thought I could easily sort out any balance issues by panning each track left and right on the mixer and then recording to get 2 split-able tracks. However, when I came to recording, all I can pick up (in every channel on the mixer, believe me I’ve tried!) is the left side of the channel, and audacity simply shows this in mono, even when recording into 2 (stereo) Input. When any of the channels is panned left, I get a reasonably loud sound, centrally an even sound with reverb (part of the desk i believe) and when panned right a VERY quiet signal. These all come through as if they were a mono track on audacity. So, after much desperate experimentation with basically all of my computers sound settings, and achieving nothing, is there anything that can be done?



Link 1:http://www.amazon.co.uk/Behringer-1202-Input-Bus-Mixer/dp/B000J5Y282/ref=sr_1_sc_1?s=musical-instruments&ie=UTF8&qid=1333527361&sr=1-1-spell

Link 2: http://www.amazon.co.uk/Behringer-UCA222-U-Control-Ultra-Low-Interface/dp/B0023BYDHK/ref=sr_1_2?ie=UTF8&qid=1333527176&sr=8-2

sound with reverb (part of the desk i believe)

You probably shouldn’t believe that. You didn’t say you were on Windows, but that’s a terrifically good bet. I struggled with a Win7 machine for hours to get rid of a “theater echo” effect to my conferencing sound and it turned out to be an sound effects package inside the Windows Control Panels. I don’t remember what it’s called but turning all the effects off solved the problem.

As far as the single channel recording goes you can examine the two systems independently of each other with the touch test. Unplug the Behringer from the mixer so that you’re holding the Behringer cables in your hand. Start Audacity recording and touch one RCA and then the other. If you get hum and buzz on both cables, then the mixer is doing something wrong. If you only get buzz on the white cable (left), then there’s something on the Behringer or computer side.

Koz

Almost certainly a system setting, but we don’t know what the system is.
As Koz wrote, I’m betting on Vista or Windows 7, in which case see here: https://forum.audacityteam.org/t/mono-and-stereo-settings-solved/23892/1

Darn It! sorry, I forgot operating system, but yes it is Windows 7 from the .exe

yeah, exactly as you said - the white cable gave me a satisfying hum, the red, nothing.