Behringer UFO202 & Windows 10

I used this setup a few months ago and everything was fine. I recorded about a dozen LPs.

Last week I plugged the USB cable into my computer started Audacity and hit the record and I get NO activity on the audio track. It remains at zero (center of the scale) and when I play it back nothing was recorded. When I monitor the “phones” output of the UFO202 the turntable is playing the record as expected.

The documentation is NO help (it says plug it in and hit the record button. I must be doing something wrong or messed up a setting or something but I am perplexed. Any suggestions?

OOPS Forgot to state that I am using version 2.1.3 of Audacity…

Do you have Windows set to Auto Update? Apparently, Microsoft sent out an update that killed a lot of services.

Scroll down.


What I do find is that after some W10 upgrades Windows turns off the my Edirol USB soundcard as an available device so I have to re-enable it using the steps above.

  1. Try in Audacity Transport > Rescan Audio Devices - does Audacity still see the UFO202?
  2. Audacity will only see a devive if windows can see it …
    a) right click on the speaker icon at the bottom right of the Windows tool bar at the botttom on your screen (or use Control Panel and select Sound
    b) select Recording Device
    c) does the UFO202 show there?
    d) If so - then is it enabled - if not then enable it
    e) If not showing, right click in the white space of that dialog and make sure both Show disabled devices and Show disconnected devices are both checked on
    f) is the UFO202 now showing as an available recording device to Windows
    g) if it is then is it enabled? If not then enable it (you may want to make it your default recording device, but that’s optional)
    h) Having enabled it in Windows and with the UFO202 already plugged in to the USB port on your PC either restart Audacity or use Transport > Rescan Audio Devices
    j) select the UFO202 in Audacity’s Device Toolbar

If Windows cannot see your UFO202 as a recording device then that is likely to be a driver issue.
You need to ensure that you have suitable W10 drivers for your device from the manufacturer.

I run W10 and have for a while now with all regular updates including recently the Creators Update that was offered - and I have no problem in getting my external USB device (the now discontinued Edirol UA-1EX) to work with Audacity current release 2.1.3 and the many alpha test builds for 2.2.0.

Actually the issue I did have with it was a driver issue as I used to run it in its advanced mode (for Audacity QA test purposes) which required a specialist driver from Roland/Edirol which was fine with W7 - but when I migrated to W10 Roland/Edirol provided no updated advanced-mode drivers as it was a discontinued product line. This meant that I had to rely on the default W10 USB drivers which fortunately for me drive the UA-1EX just fine.

And note I can get into a situation where I can see the Edirol in my Audacity Device toolbar and use it. If I then unplug the Edirol from the PC’s USB port it still shows in the Device Toolbar - but if I try to use it for recording I then get the “Error opening sound device …” error message.


Still no joy.

When you say “j) select the UFO202 in Audacity’s Device Toolbar” do you mean “Microphone(USB Audio CODEC)” for the selection to the right of the microphone icon?

And do you set the first option on that toolbar to “MME”?

And yes I am BEYOND frustrated by this. I really hate WIndows…

Thanks for your extensive and detailed reply.


Probably yes - USB devices don’t always identify themselves correctlt. Are there any other options that have USB in the text?

I can get Audacity to see my UA-1EX with any of the three hosts MME, WDS or WASAPI

Just to check - Windows can see the device, right?


Just to check - Windows can see the device, right?

Yes, I think so…when I went to the Control Panel/Sound/Recording pane when it is plugged in it shows up as “Microphone USB Audio CODEC” and it is selected as the “Default Device”.

Like I said, I am really puzzled since it worked this spring. I MUST have changed something. Either by allowing Windows to update (can’t really avoid that I suppose) or in my clumsy inadvertent poking about I have flipped some setting somewhere.

A recent poster asked about using a selection of different USB microphones. A stand-alone recorder was in the list. In my opinion, the stand-alone recorder wins. Turn the computer off and that will help with room noise.

Windows machines are intended to let you conference, communicate or chat and they automatically run voice filtering, echo cancellation and environment suppression to help you do that. Worse, apparently, each update scooches you back to that ideal no matter what you want or which adjustments you made.

If you have auto update, it can leave little surprises for you. “This worked perfectly last week!”

They haven’t been generic or entertainment recorders in years.



That is all wonderful and you are welcome to your opinion but please refrain from attempting to hijack the thread. Please go back and read my initial post. This set up was working just thing earlier this year. I captured more than ten LPs that I had in no other format (and probably no way to get them either). I ran across a couple of more LPs that I want to capture USING THE SETUP THAT I ALREADY HAVE.

If you have something that addresses my post please feel free to suggest it.


If you play something while the Sounds Control Panel is open on the “Recording” tab, you should see a green meter jumping up and down with the sound. Do you see that?