AUP file not recognized

Split from
i’m having this problem and its not giving me the option to open it i’m not getting the pop up screen I did save my data before I exited and it never told me it was saved improperly I know my data is there I it just keeps telling me it doesn’t recognize the file please help its been a two week project and a lot of hours put in that I can’t get back

I need help. I can’t open the file, it doesn’t give me the option to recover information and it doesn’t allow me to open the aup file. I did save it, I can find it in the folder it’s saved to and it tells me that I saved it yesterday so I know the data is there it says it is I just really would like to access it. Has anyone else had this happen to them? Is there any way for me to open it? I saved it in the audacity format only. Now I can’t access it any other way and it says it doesn’t recognize it. Can someone please help me?

I know you are frustrated but please don’t double post about the same problem.

It will be too confusing to resolve your problem in cyanghost109’s topic (he had a crash but apparently you didn’t, so it is a different problem). Therefore I started a new topic for you here and put both your posts in it.

If you are using File > Import > Audio… to open the AUP file, Audacity will say it does not recognise the file. Either use File > Open… or File > Recent Files from the Audacity menus.

If that does not help, please tell us exactly word for word what the error message says when you open the AUP file and attach the AUP file for us. See the instructions at for how to attach a file.

P.S. It is always good to export a WAV file as a backup before closing the project. If something happens to the project you can then import the WAV file.


I apologize for the double posting I assumed after my initial post that it was a different problem and I should just start a new thread. I was opening the file with recent projects but that has been clearing when I shut off the program. When I turn my computer back on the recent list is cleared so I had 2 start going to “open file” and then choosing it there and it has worked so far until last night. The reason I posted on that other thread is because the screen shot was the same as what I was seeing "audacity did not recognize the type of file ‘C:Usersjdw86_000Documentsrecordingschrley7.aup’ . If it is uncompressed, try importing it using “Import Raw”. I tried importing raw but got nothing I know the data is there I just want 2 open it so I can edit a couple things out and then turn the completed portion into a wav file and then go back in and add new parts please help me

OK, so in that case please do the other thing I suggested and attach the AUP file. Please see here for how to attach files:

Then we can see if we can fix up the AUP file so that Audacity recognises it.


this is the affected file. also please note other audacity files from older than 2 years ago still work and open n audacity please help
chrley7.aup (78.5 KB)

Bad news I’m afraid. The file is just 78.5 kB of zeros. :cry: There is no way to use that file.

Did you close the project then carry on working on other jobs, or did you do something like ask Windows to shut the computer down then quickly tell Audacity to save the project?

I assume that you have been editing this project (rather than you recorded something then added other recordings to it, and never edited those recordings). If you’ve been editing, then although I assume the audio data is still in the “C:Usersjdw86_000Documentsrecordingschrley7_data” folder, there is no way to recover the audio without an AUP file. All you could do is drag the short AU files into Audacity from that _data folder and trying to piece them together.

Apart from that, what version of Windows are you using? Do you have any backup WAV files you exported from this project? Do you have any backups of “C:Usersjdw86_000Documents” that you made to an external drive, or which Windows made for you using its “Previous versions” or “File history” (Windows 8) feature?

Have you had any other problems with saved files of any kind being corrupted? If so that could indicate a problem with the computer drive.


i’m sorry , I don’t understand. the file I sent u was an aup file and it still doesn’t work. iwent into the data file folder and all the pieces r there scattered but intact I don’t understand how it can’t read a file meant only for audacity it tells me it can’t read the aup file and your telling me I don’t have an aup file i’m pretty confused. everything suggests it is an aup file with the exception of the audacity program itself do u think it would help to uninstall then reinstall audacity? I really like the program but I don’t want to put so many hours in only for it to happen again. if u have any suggestions I am open to them. please help it is a song for my daughter and ihave been working for weeks in my spare time after work and after the kids are in bed. i’m quite upset and just want it to work i’m sure u understand

If you want you can open the AUP file in Notepad. In Notepad all you will see is an empty file. It is not empty but all the data in it is zeros. The file got corrupted. As I suggested perhaps you shut down the computer before Audacity could finish saving the file. Or perhaps you computer drive is faulty. That’s why I asked if you have had problems saving other files.

I’m afraid that would not help. Audacity needs the AUP file to have an entry for each AU file that is in the _data folder. Each entry would tell Audacity how to string all the AU files together in correct order. But there are no entries in the AUP file any longer.

One can never guarantee anything with computers unless you have backup copies of files. If you are working on a project over several days then at least every day, just before you save the project and close Audacity, use File > Export… and export a WAV file. If something goes wrong with the project, all you have to do is import the last WAV file into Audacity. Then you can resume work from there.

I’ve already made the only suggestions I can.

Did you save the AUP previously to the save that went wrong? If so, and if you have Previous Versions or File History set up in Windows, you should have an older copy of the AUP file and _data folder that you can use. Then you only lose the work that you did after that older copy was saved. If you are not sure if you have Windows set to make backups, please say exactly what version of Windows you have.

Otherwise there is nothing you can do I’m afraid except work with the small AU files in that _data folder. I expect you have a few thousand of those AU files, so it will be almost impossible to piece them together by hand.


Ok well thank you for your help I was hoping there was another way but I will start over thanks again for your time I appreciate it