I attempted to begin making my finals changes

After you saved it, right? Probably a bad idea to edit and work on a “hot” recording. If anything goes wrong you have no show.

Fill in the blanks from the pink band at the top of this message. Which Windows, etc.

Blue screens are pretty rare in modern Windows. A good way to still get them is bad soundcard drivers and software. Windows steps on the sound card (to play your edits) and the card is either not there or badly damaged. BLAMMO. Blue screen


So you probably need to make the same driver corrections for your audio and or video card. See Updating Sound Device Drivers - Audacity Wiki.

Windows (and any OS) may tend to get slower as the OS gets older. Later Windows does not typically become more unstable with age.

Try WhoCrashed. See Why does the computer reboot or show a blue screen message when I launch Audacity or play or record?.

Your Audacity version is outdated but it still has Automatic Crash Recovery. If you simply launch Audacity again it should try to recover the recording.

I suggest you install 2.0.6 straight away from http://audacityteam.org/download/windows. Install it over 2.0.2. Then launch 2.0.6 and see if you get a good recovery. Read this page in the Manual carefully: Automatic Crash Recovery.


I think we missed a step. What happened when you did this:

Your Audacity version is outdated but it still has Automatic Crash Recovery. If you simply launch Audacity again it should try to recover the recording.


There’s a chance of recovery if Audacity goes into the mud while it’s making a clean recording. If you were editing when it went down, you’re dead.

See: Make a recording and Save or Export immediately. Then edit.


You can’t import saved AUP or AUTOSAVE files.

If as it seems you were editing this project before you saved it, your only chance is just to launch Audacity and try to recover the project when it asks:

Please try that.


OK, so please attach the AUTOSAVE file so we can see if we can repair it.


Ok, it’s attached. Thanks a lot for your help! :slight_smile:

Sorry the file is just zeros (perhaps due to the crash).

There is a small chance that the folder that has the AUTOSAVE file could contain a file with TMP extension that would be valid content. Each AUTOSAVE file starts life as a TMP file that is deleted when the AUTOSAVE is written correctly.

Otherwise I fear that’s the end of the line.


Nope, that’s it. Thanks for your help anyway, Gale. It is much appreciated. :slight_smile:

Hi I’m having this same problem when trying to pass aup3 files between 2 machines.

I copied the audacity files onto an SD card, but they are not openable on the second machine.
they are however openable on the original machine that I made the recordings on.

any idea what the problem is?

every time i go through the file>open process it offers up the same error which states “audacity does not recognise .aup3 files”
then recommends downloading a new version of ffmpeg or opening as raw audio.

obviously the raw audio is garbled nonsense, and ffmpeg is already up to date.

Are both machines running Audacity version 3.1.3 ?

That’ll be the problem, I just checked and one of them is way back at 2.4.2.

I’ll do an update and check it out.