Audio Cassette - Recording

Hi there,

I’ve never tried to digitally record an audio cassette so I visited this site …

It;s suggested that you make sure your Device Toolbar is enabled. All my tool bars are checked including the Device toolbar.

However, I do not see the same graphics which appear on this Web page. I do not see Audio Host, Output Device, Input Device, Input Channels. It’s also suggested that I might have to drag right on the drag handle. I don’t see anything named “drag handle” on the device toolbar.

Instead I see a boz with “MME” in it and then another box with “Microsoft Sound Mapper - Output” and still another box with " SoundMax HD: Audio: Line In" and finally a box which says “2 (Stereo) Input Ch:”

So, I’m not sure how to arrive at the same graphics I see on that Audacity help web page?

One of the first steps is to click on the Input Channels drop down menu but I don’t see anything like that on the Device toolbar.

I do have a 3.5 mm stereo chord from line out from the cassette deck and into the blue Line In on the back of the PC running XP Pro.

Thank you!

That is the Device Toolbar.

Audacity runs on Windows XP, Vista, Win 7, Mac OS X, Linux and other operating systems. The exact appearance of Audacity may be altered by both the operating system and the operating system Desktop theme. Most (but not all) screenshots in the manual have been taken on Windows 7 with basic theme.

If you are having trouble identifying the parts of Audacity on your computer, perhaps you could post a screenshot of what it looks like on your computer.

There is a picture of the full Audacity interface that may help you to see and identify the parts in context. If you hover your mouse over parts of the image there will be “tool tips” pop up to identify the name of the parts:

This set of tutorials from the manual should help:


Hi Steve,

I’ve attached a jpg of a screen shot of what I see I see under XP Pro Classic View.

I’m not quite sure how to drag what I summarize maybe the Device Toolbar - the area where the white boxes designate e.g. Microsoft Sound Mapper, etc.

Thank you.

Your jpg is not attached. Here are some instructions for how to add attachments to forum posts:

At the left edge of the Device toolbar is a vertical bar - click on that and drag it - the Device Toolbar can be pulled out of the main window.
Drag it back and it can “snap back” into the main window.
Click on the right edge of a toolabar and drag to the right and the toolbar will get wider.

For more detail, see here:

Hi Steve,

Sorry about that.

It should be attached now, yes?

Thank you.
A Print Screen of Audacity in XP Pro.JPG

I have highlighted the Device Toolbar:
A Print Screen of Audacity in XP Pro.JPG

Hi Steve,

I gathered that was the Device Toolbar but I’m not sure how to get to the settings where in the manual it instructs you to set it to Speakers and Headphones where in my Audacity there does not seem to have such a setting in that second white box.

Also, in the 3rd white box where it’s supposed to say Internal Mic mine does not have such a listing.

Thanks for your help.

To record from the “Line In” (blue) you need to have “Line In” selected as the recording input, which is what you have in that screenshot.
What happens when you try to record?

I’ve managed to get my cassette desk hooked up into the blue mic/line in and it started registering with the sound level bar L/R and then disappeared for some reason.

I have it set to SoundMax HD Audio: Microphone, 2 Stereo Input channels, Microsoft Sound Mapper - Output and MME.

Are those the correct settings?

If so, how do I retrieve the sound level bar readings on the L/R?

Thank you!

That one is wrong - The recording input should be “SoundMax HD Audio: Line In” (as in your screenshot).


I had it set to SoundMax HD Audio: Line In but the sound never registered with Audacity.

The L/R sound level bars just sat there.


Check in the Windows mixer that the “line in” is enabled for recording, not muted, and the recording level is turned up.


This is what I see (2 attached screen shots in jpg)
XP - Audio Settings - Audio Tab.JPG
XP - Volume Settings - Not Muted.JPG

Could you post a picture of the recording settings.
Click on the “Volume” button in the “Sound Recording” section of your second picture. It will look something like this:

Looking in the Advanced Volume I noticed Line In was not checked so I placed a check mark next it and it removed the check mark next to Microphone.

I then hit play on my cassette deck and clicked the Microphone icon in Audacity and hit the purple button to record and then stopped it after about 30 seconds.

I then clicked File > Export and chose WAV (uncompressed).

I then visited where I saved that file on the hard drive and clicked to play it using Winamp and with the speakers turned up I heard nothing.


That is a good sign, selecting one input disables the other.

DId you record a flat line or a blue waveform with peaks and troughs like this:


Hi Gale,

It seemed to record with a flat blue line and there was a thin red vertical line as well.

I get the distinct impression I will need to adjust something?

Thank you for your help.

If you set Device Toolbar as you had it before:

then Audacity should record, if you also have the right-hand (input) slider on Mixer Toolbar turned up:



You are so awesome.

Worked perfectly.

Thank you so much!