Audacity won't open

Audacity 2.0.0 installed from dmg file
Mac OS X 10.7.3
Open Audacity

When I double click on Audacity, my dock icon bounces and then Audacity immediately quits.

I tried reinstalling the software but to no avail.

Re-installing won’t help. The problem is likely an incompatible VST or Audio Unit plug-in somewhere on your system.

Since Audacity did not launch, there is probably no “audacity.cfg” file anywhere for you to edit, so you’ll have to create it.

The audacity.cfg file is stored in /Library/Application Support/audacity. If your Library folder is not visible in the Finder, you can get to it by holding the option key while clicking the “Go” menu. Once there, open the ‘Application Support’ folder and see if there is an ‘audacity’ folder inside it. If not, create one. If there is an ‘audacity’ folder there, check to see if there is an ‘audacity.cfg’ file in it. If so, edit that file with TextEdit.

Start TextEdit and enter the following text in the empty document, or replace the text in the existing ‘audacity.cfg’ with the following text.


Save the document as ‘audacity.cfg’ in the ‘audacity’ folder identified above.

Start Audacity - it should launch OK. You will have no VST or AU effect available in Audacity.

If you want to determine which VST or AU effects are incompatible with Audacity

  1. Go to Audacity menu > Preferences, the Effects tab and enable AU and VST effects, and check to rescan for VST effect.
  2. Quit Audacity
  3. Find the third-party VST and AU effect on your system. They will be in:
  4. Copy the AU and VST effects in those folder to a convenient folder somewhere else on your hard drive.
  5. One by one, put the effects back where they came from, then launch Audacity.
    5a) If Audacity launches, check “Rescan VST effects” and quit.
    5b) If Audacity hangs, you have identified an incompatible VST or AU effect. Remove it from the system folder and continue with the other plug-ins.

– Bill

Thanks Bill, I will try that out.

As for the double posting, that wasn’t intentional. I just didn’t realize that new posts had to be approved first so I was under the impression that my forum posting had simply not gone through at all.

Thanks Bill, your cfg file edits got me going. I just updated Audacity 1.3.13 to 2.1.1 via dmg on my Yosemite 10.10.5 MAC. Thx again!

I’m having the same problem though on 10.9.4. I created the cfg file and now when I launch audacity still nothing happens. I just copied the code with text editor and saved as audacity.cfg.

Delete the audacity.cfg file and then reboot.
If there is no audacity.cfg file then Audacity will create one when it is launched.

Which version of Audacity? If you are unsure, get Audacity 2.1.1 from here:

Deleted file and rebooted mac as you suggested. Audacity didn’t create .cfg file. I have downloaded and utilized 2.1.1

If there is still a problem, trash 2.1.1 and install 2.1.2 RC2 (for testing) from Be sure to follow these installation instructions:

Reboot before launching 2.1.2 RC2.

If problems persist after that, use the Go menu in Finder “Utilities > Disk Utility”. Do Verify Disk and then Repair Permissions.


hi everyone - I am having this problem. In the past, the solution here has worked for me, but it is just not working this time. Maybe because the original post was from 5 years ago and now something has changed? Anyway, if anyone has any other ideas, please let me know. I’ve done everything I can think of, including deleting the application from my Mac and reinstalling. I’m using El Capitan. Thanks!

I finally tracked this down.

It ended up being my Toshiba Dynadock. I’m only using the dock for network connections, keyboard, mouse, and screen. I generally use headphones plugged into the jack on the laptop.

What I did was go into device manager and I disabled all the audio. (Right click on my “This PC → Device Manager → Sound, Video and game controllers”)

Then I enabled them one at a time and tried to start Audacity. As soon as I enabled dynadock audio, Audacity failed to open. So I disabled “Dynadock audio” and Audicity now starts and works fine.

As a further test, I plugged the headphones into the Dynadock headphone jack, enabled dynadock, and Audacity opens fine. When I select dynadock as the speaker output and play music through audacity, it continues to work fine. (this dock is about 3 years old, so it probably has and internal problem or a driver issue)

So my conclusion is if you have an audio device enabled, make sure it’s able to play sound all the way through the speaker.

This thread actually solved my problem on OSX 10.12 with Audacity 2.1.3

Thanks everyone