Audacity stops responding.

I am new to Audacity and use it for basic editing, so I really hope to keep everything simple. When I begin a new project, I’m only able to do a few operations (cut, paste, change tempo or key, undo…) but after a short time the program stops responding. I can still play the file but can no longer edit or even undo. If I close the file without saving it and reopen it the operations return, but if I save it and reopen the saved version, the operations are still unavailable. I’m using Yosemite and just downloaded Audacity 2.1 ( the same thing was happening with 2.0.5 so I thought the program was corrupted) but didn’t download any plug-ins. Is this just a question of incompatibility with my operating system and I’m screwed, or is there something (hopefully easy!) that I can do to remedy the situation? Thanks in advance!

We don’t make Audacity 2.1 - all our versions have three numbers. Make sure you obtain Audacity 2.1.0 from us here

Make sure you are installing Audacity properly according to these instructions: If you are running Audacity from the DMG you will have all sort of issues.

If that does not help, look at Audacity > Preferences… then the “Directories” section. Choose a temp directory that you have permission to write to and that has sufficient space (hundreds of GB if your tracks are over an hour long).


Thanks Gale for the prompt reply.
It is 2.1.0. I thought the last 0 was superfluous.
I did download it from the dmg. When it was downloaded I got the message that it couldn’t be opened because the developer was unknown (or something like that) but I found a site online telling me to open it with Cmd-Open and that worked. Maybe I shouldn’t have done that.
I have 64 GB free on the directory and my file is 2 min. long so that should be enough, I would think.
In any case, I threw my version in the trash and reinstalled according to instructions. (And didn’t get the error message about the developer so I guess that was right).
But when I again opened the file and started to work on it the same thing happened. I was able to cut, paste and transposed a section, but that was it. All the first options in the Edit menu (undo, cut, delete, copy, paste, duplicate) are no longer highlighted and cliccable.
Any ideas?

That should be fine, but look in our own FAQ first for answers about Audacity:

Is that 64 GB free explicitly stated when you open Audacity > Preferences… then Directories and check where the Audacity temporary directory is?

That is different from saying Audacity is not responding. If an app does not respond on Mac, then you see a spinning beachball. Do you see the beachball? If not, then try pressing the yellow Stop button. See Why can’t I use the effects or other menu items?.


I think you solved it. I didn’t know about the pause vs. stop feature. What a stupidly obvious solution!

As a long-time user I certainly know about it - and it still catches me out occasionally :blush:

That’s why I support this proposal that we have un the Audacity Wiki: