Audacity Speeding Up my Cassettes!

I’m going nuts here. I can not understand any reason whatsoever why the playback of tapes I’m trying to digitize is giving them the Alvin and the Chipmunks treatment! I’m going out from the back of my Nakamichi tape deck into my Alesis Audio Interface. I am using a stereo lead with 1/4 jacks on one end each of which is going into one channel (in other words, I am using both channels on the interface). I will say that I did not think this was the right way to hook things up and indeed nowhere online do I find these instructions, but the guy at the equipment store where I bought the Alesis said it wouldn’t be stereo otherwise. I checked out if this was true by first trying using a Y cable that has only one, supposedly stereo, jack on the other end and indeed this meant recording in Mono - the playback sound only came through one headphone. So I hooked it up the other way, listening to playback as I recorded into Audacity. The tape sounded amazing, much better than before I was running it through the A/I but when I play it back it is slightly speeded up! Super irritating! I am recording at 256 and at 44 Hz. Will somebody please tell me what the heck is going on, or more importantly, how to make it stop doing this! And before someone suggests using the “change speed” Effect, I have already tried that but it is seeing it as 33 RPM anyway. So translating it to 33 isn’t gonna help. I am on a Windows XP laptop. HELP ME BEFORE I KILL! :open_mouth:

Are you using Audacity 1.2.6?
(look in the Audacity “Help menu > About Audacity” for the version number)

I’m pretty sure that you’re not. Where do those numbers come from?

To answer your question - I have upgraded to Audacity 2.0, because I was having this problem in 1.6 or whatever the previous version was. The problem still exists in the latest version. I have tried switching the option from Windows Direct to MME. The Project Rate at the bottom left of screen says 44100 HZ. The Sample Format is 32-bit Float. What I cannot understand is how the sound is being speeded up! This is not a mechanical device like a reel-to-reel and I am listening to the playback while it’s recording - it sounds perfect. How and when is it getting chipmunked and more importantly, how can I stop it??

Does anyone know or has heard of this problem in Audacity? :confused:

I found the solution, although nowhere does it say that this happens. Basically, un-ticking the selection of “Software Playthrough” which is on the Transport menu, and presto - no more Chipmunks. I was still hearing the live playback over the speakers (stereo line outs from the Audio Interface) but not through the headphones. It was a slightly laborious process because the Audacity playback of what was then recorded neither played over the speakers NOR the USB headphones. I had to export the dub as a WAV and then open up a player (iTunes in this case) and listen to it there. Then it played over the headphones, but not the speakers! It seems that the Default position is with “Software Playthrough” checked so you do have to un-check this.

I couldn’t find anything anywhere about how or why it would result in a speeded up recording, but I did find this:

When you open the Preferences sub-menu (bottom of the Edit menu) and then click on Recording (third-down on the left-hand menu), it opens up another menu on the right, with 3 items (Playthrough, Latency and Sound Activated Recording). The Playthrough menu has two options. The first one is Overdub: Play other tracks while recording new one and the second is Software Playthrough: listen while recording or monitoring new track (uncheck when recording “stereo mix”). I was indeed recording a stereo mix and so although it doesn’t say WHY, it confirms that this needs to be unselected.

But the real proof was in the playback of the recording which was now at normal and correct speed.

I think this could be included in the FAQ page about how to transfer cassettes and vinyl using Audacity. Actually that whole page seems quite out of date and it doesn’t really talk about Audio Interfaces or stereo recording and assumes that a person is using a Y cable. It also doesn’t explain about different jacks.

Anyway, perhaps I’m the only person ever to have encountered this problem, but if not then I hope this will help the next person who runs into it!

All the best.

I’m puzzled becauuse I record from my Nakamichi tape deck and my TT/pre-amp though an external USB soundcard wih Audacity set to have “Software Playthrough” on so that I can monitor the recording. This produces no speeding up, no chipmunks, just plain regular playback.

The FAQ is by its nature somewhat brief and terse (we are conscious of bloat on those pages) but it does provide a link to the following set of tutorials in the manual which offer more detail and do talk about external sondcards- see:,_LPs_or_minidiscs_to_CD

Is it the full tutorial set you are commenting on or just the FAQ: ?

I am planning to spend some time on the FAQs in the near future, mainly adding new ones, but I can try to update the FAQ on recording vinyl/tape if you really think it needs it.

Thanks for the feedback - it is useful to know what users make of the documentation.


“Software Playthrough” should not cause a “Chipmunk” effect, though I can see why it might.
If the computer has difficulty keeping up with full duplex sound then it is likely to cause bits of audio to be missing from the recording (drop-outs). If the drop outs are occurring very frequently then the resulting recording will play too fast because there is only a fraction of the data that there should be. As most consumer grade sound cards are intended for little more than playing computer alerts it is not terribly surprising that the sound card drivers are often not optimised for full duplex high quality audio.