Audacity play/ffwd/stop controls w/Classic theme

I’m using Audacity 2.3.0 with the Classic theme on Win7. Been using Audacity for nearly 20 years, maybe, and I love the classic look.
Anyhow, when mousing over the round controls, an ugly white square appears highlighted under them, instead of just the round part being highlighted.

Here’s a piccy to show what I mean:
The mouse is hovering over the record button.

Thanks for the great program.
Not a bug, but, thanks again for the way the track solo/muting works in this version. Previously it had been a bit fiddly, but now its perfect :slight_smile:

best regards,

  • dink

I cannot reproduce this on W10 with the latest release 2.3.0 or the previous 2.2.2 release - nor on the latest test alpha for 2.3.1 :confused:


It’s probably because you’re using an almost obsolete operating system (Mainstream support for Windows 7 ended in January 2015).

You could try toggling the “Blend system and Audacity theme” option in Preferences to see if that makes any improvement (

Thanks for the feedback - I, too, think it’s easier to use the (default) way it is now. Folk with more complex needs acn always change their preferences settings.


I get that …

underlying 'light'' theme rears its ugly head.gif