Audacity failed to read from a file in C

Hello, I have a Mac OS X El Capitan. I recorded about 1.5 hours of audacity in a wav file a few months ago. When I went to open it, it gave me the above error message. I have other audacity files that have worked since then.

Can someone help me fix this issue? I am not good with technology, so I need basic, baby -step instructions for a Mac.

So the first “baby step” is to locate a friend with a Windows machine. :wink: The recovery tools do not currently run on MacOS. :frowning:

You can find the Windows recovery steps here:

What do you mean “in a wav file”? Are you trying to open an Audacity project or are you trying to open a WAV file?
– Bill

Mac 12.3.1 Audacity 3.1.3
Ive had this happen twice in past week after recording on audacity. Each file was about 1/2 hour.Tried twice through windows and it came back as gobbledegook. I’m re-recording all of it. uggg. Hope audacity can fix whatever bug this is.

If you haven’t already read this post, please do: In it, Steve outlines some possible contributors to a damaged file.

I’ve been involved with several MacOs/Windows roundtrip .aup3 file transfers. I never had a single hiccup. Sorry to hear about yours.

Right. Also, see above.