Audacity failed to read from a file in : C:.

audacity crashed and now i can’t open the file. it says Audacity failed to read from a file in : C:.

my last save was 12 hours ago and i really hope i can recover the 12 hours of work i put into it today. ’

the file says 1.2gb still so i think the files are still there.

anyone have any ideas?

I saw a user on here named Jademan who seemed to be able to to fix the issue for another user.

thank you so much

Yes, so this is actually something you can do yourself now. See the first post on this thread:

@jademan: If you click on this little “post” icon, it will give you the “permalink” for the specific post.
(in this case, the post link is:

Also, I’ve added a “sticky” announcement at the top of the Windows forum board about this issue so that the solution is easier to find. Thanks for writing up usage instructions jademan.

I am not very tech savy… ive tried following the instructions and i dont know what half those words mean. im also afraid i might mess something up.

could someone help walk me through it or do it for me? i would pay them for their time. these files mean a lot to me

If you need help, try to work it out as best you can. If you are stumped at a particular step then you can ask here.

step 2 how do i a create a new sub directory in downloads. what is a sub directory?


now it seems im stuck on step 9. when i enter the prompt it says not recognized ats external or internal command

Hey, you are making progress! :smiley: It is important that you spell everything exactly as specified, so the command should be:

audacity-project-tools -drop_autosave broken.aup3

I use cut and paste to reduce my typos. Also, note that audacity-project-tools.exe must be in your new “AudRepair” subdirectory.

Do you want to post a screenshot ?

it says unable to open database file. i dont know how to screenshot

OMG it freeakin worked all the sudden!!! THANK YOU SO MUCH. this track means so much to me!!! i literally was up all night panicking about this. do you have a cash app or venmo jademan? id love to give you something for your troubles

You are welcome. Blush. :smiley: :blush: :sunglasses:

Not to worry; I’ll send you a bill. :wink:

:laughing: :sunglasses: :smiley: THANK YOU!!

I have the same issue. My audacity wav file says Audacity failed to read from a file in C. I have not figured out how to save it. I have Mac OS X El Capitan.

I have replied to your duplicate query here:

Hi everyone :slight_smile:
I’m new here, and got the exact same issue today (so I refrained opening a new forum).
Was recording a song , called ‘a mess’, and ironically, I feel even more like a mess right now…
I have the message “Audacity failed to read from a file from C”
I’ve tried to follow the steps and instructions to no avail.
Can someone please help me, I beg you :blush: literaly in tears right now :blush: I tried to re-record the song the whole night but it’s really not the same :neutral_face:

Specifically, what happened ?

Ah, I’m so sorry I’m struggling.
It seems my PC won’t open the recovery tool :confused:

I’ve tried to search through recovery files as well but impossible to recover the track :confused:

Specifically? Please be specific. :wink:

So sorry ! I’ve just realised there was nothing to open !
Thank you so much for taking the time to list all the steps towards recovery ! I hope I will follow it properly this time :slight_smile:
I am at step 8 now, can you please tell me,
where do I have to type 8) Type “dir”. The following three files should be listed: audacity-project-tools.exe, broken.aup3, and sqlite3.exe ?

(I have done 6) Navigate to your Downloads directory by typing the line “cd Downloads”.
7) Navigate to your AudRepair directory by typing “cd AudRepair”.

So by step 9 you will have typed in the following commands:

cd Downloads
cd AudRepair
audacity-project-tools -drop_autosave broken.aup3