Audacity does not show up in my program files

Hi guys, I’m illiterate in computer stuff… but I was trying to add in Gsnap as a plug-in. To do this I need to access audacity in my program files. I have Windows 10 and the newest version of Audacity. I went to look for audacity in my program files and I can’t find it??? I also looked in Program files x 86 but I still can’t find it. I tried uninstalling and reinstalling but it’s still not there. Is there a possibility it’s under a different name or do I have to do something different. Please helpppppp :frowning:((((

Right click on the icon or shortcut that you normally use to start audacity and choose “open file location”.

I, too, cannot find the Audacity program files. (I, too, am new to Audacity.) roadsterUk’s suggestion availed me not. I installed Audicity from the Microsoft store (version When I click help, I find that the manual is not installed. I followed the link to download the manual and instructions popped up to unzip and place the help/manual tree in the Audacity Program Files folder. Which I can’t find.
Re roadster’s suggestion: There is no desktop icon for Audacity. I launch Audacity by clicking the Windows button on the System tray and finding Audacity in the alphabetical list of apps. When I right-click Audacity there is no “open file location” option. Just “Pin to start,” “More,” and “Uninstall.” More just has “Pin to task bar,” “Run as administrator,” “App settings,” “Rate and review,” and “Share.” I also tried a search for “audacity” on the C: drive and the only thing that came up was a folder I created for saving files and projects. Can anybody give me another way to find the Program Files subfolder for Audacity?

If you paid money for it, I’d suggest that you demand a full refund. We do not distribute through Microsoft Store and we are not able to provide technical support for fake versions of Audacity.

Audacity is available (free) via the Audacity website:

And the latest version is 2.4.2 (but we are soon expecting to release 3.0.0)


Yes, so after you download and install Audacity 2.4.2 or Audacity 3.0.0, make sure you download the 32-bit version of GSNAP.

I downloaded to my Downloads folder. Double-clicked on to open up the contents, then dragged GSnap.dll over to C:\Users<my name>\AppData\Roaming\audacity\Plug-Ins. Before I did this, I opened up Windows FIle Manager and clicked on the View tab at the top of the screen, then in that top panel, made sure that “File Name Extensions” and “Hidden items” were both checked. When I did this, then restarted Audacity, Gsnap appeared in the Audacity “New” Plug-ins list, so I clicked on it and enabled it. So this worked fine for me.

I hope this helps. :smiley: