audacity didn’t save my PROJECT

hi all.

i used file > save project > save as… > audacity. my project showed up in the folder but when i click on it it brings me to a new audacity project and says that there was an error while saving and that i need to “recover projects”. the entire list of recoverable projects are the original and all of the saves that i have.
i tried recovering the original project and it just opened a new project and told me to somehow save my project (which i can’t do). this seems like a never-ending loop of torture and i’ve been ripping my hair out because of this for the past 30 minutes. are there any similar topics to mine? i need to gain access to my original file.

TL;DR: my audacity project saved incorrectly and i don’t know how to properly recover it and save it in a safe spot.

Note that there were some bugs in earlier versions of Audacity that could exhibit this behavior. Make sure update to the most recent version: 3.1.3. :smiley:

If you still have the problem with 3.1.3 you can try assuming that the project is corrupt and exercise the instructions here: but it is more likely that 3.1.3 will bail you out of trouble.

If this is Audacity 2.x or prior with an .aup project and _data files, these steps are not applicable and you’ll have to wait for someone else to post.

oh my gosh thank you so much!

i downloaded ver. 3.1.3 and click on the audacity project and it worked. i was so bummed and i worked so hard on this to make it pristine and perfect. you are amazing!

:smiley: :sunglasses: :ugeek: