Audacity crashes whenever I apply reverb

I’ve uninstalled, reinstalled, reset configuration,everything. This only started yesterday. I’ve never had this problem before. For some reason the crash reports won’t send (it said Exception code 0xc0000005). I tried to copy/paste the crash report into this post but it went over the maximum number of allowed characters.

Someone please help, I was just about to start a big editing project :frowning:

This is a known bug that I logged last week:
Error report fails to Send #4154

BTW testing in W10 with 3.2.3 Reverb works fine for me and dies not crash Audacity.


Does this happen when you open a new project in Audacity and “Generate” some sample audio ?

Have you tried Tools > Reset Configuration ?

Have you tried changing the Reverb Presets and Settings to the Factory Preset Default ?

This has been happening to me as well. I have lost a project twice due to this issue. I have tried recovering the corrupted file and it comes back with random gaps in the right and left channels.