Audacity 3.3 and Sierra 10.12.6

Hi, I am using Audacity 2.1.3 and thought I could update. Version 3.3.2 says that for 10.9 to 10.12 OSes it should work and no other version is offered. But when I launch Audacity 3.3.2 it says it does need 10.13 at least. So is there something to deactivate in Audacity to let it start on 10.12 ? Or should the information be changed that it is not going to work on 10.12 ? And in that case, what is the latest version of Audacity which works on 10.12 ? I found a post redirecting to the full list of Audacity versions but there is no information on which OS is requested for it to work? Is there a better way than to download them all one by one until I find one which is compatible ? Thanks

Windows guy here.
Note: Older versions of Audacity are available here: Old Audacity versions download
You can view the Changelogs for each version here: Changelog - Audacity Support

Do you have macOS 10.12 (Sierra) ?

At Legacy Mac | Audacity ®, it states, " MacOS 10.9 (Mavericks) to 10.12 (Sierra) are no longer officially supported, but are believed to work with the latest Audacity version."

Have you tried downloading " * Audacity 3.3.3 x86_64 file (works both on Intel and M1/M2 Macs. Recommended for macOS versions older than macOS 11 Big Sur)" that is mentioned on Audacity’s MacOS download page?

If you still have no luck, please report this issue here: Issues · audacity/audacity · GitHub

Ah! I saw it but I did not read the comment well enough. Thanks a lot! It works. It proves I should not have tried doing that after midnight! :sweat_smile: I’d rather had to go to bed to sleep…
Thanks a lot.

The Audacitry Website says:

System Requirements

Audacity is for Macs running macOS 13 Ventura, macOS 12 Monterey, macOS 11 Big Sur, 10.15 Catalina, 10.14 Mojave and 10.13 High Sierra.

See this webpage: Mac | Audacity ®

I have successfully run both the intel focused x86_64 download and the Universal download on my Macbook Pro running macOS 12.x Monterey (I can’t test with Ventura macOS 13.x as my Mac is now 5+ years old and will not support Ventura).


Well, it is certainly not easy to find - even when you know what you are looking for! I’ll mention it to some others who might be able to clarify this and resolve some of the circuitous routing on those download pages. @waxcylinder, @LWinterberg

In principle we support everything down to 10.9, that is, we use a C++ version understood by that OS. We only test the latest couple of macOS versions though, so the info on that page is guesswork at best. Apparently there’s a bug that causes an immediate crash on 10.9 - although someone from the community has been working on debugging and fixing that (see here), so maybe 3.4 will have better compatibility with ancient macOS versions than 3.3.

In each case, if anything works, then it’s the intel-specific installer.

Yes, I agree and understand. Only when you are on the webpage for Mac older versions than High Sierra, it says that for 10.9 to 10.12 one can use the actual version and sends back to the top download page instead of pointing directly to the _x86_64.dmg download or mentioning to look for that one specifically. That would help sleepy users like me. :sweat_smile:

This topic was automatically closed after 30 days. New replies are no longer allowed.