Audacity 3.0.0 Win 10.0.19041 "Failed to open the project's database"

Not used Audacity for some time, but upgraded to 3.0.0 via Ninite. When I try to open or import a .wav file, I get the “Warning”(!) message: “Failed to open the project’s database”. How can I get more information about what is going wrong and how to fix it? Any help appreciated - John Ash.

Software: Audacity 3.0.0, Win 10.0.19041
Hardware: i5-3570K @3.40GHz, 8GB Physical+16GB Virtual memory, 2TB Seagate Barracuda SSD, 1TB Sandisk Ultra II SSD.

Try resetting Audacity’s configuration (“Tools menu > Reset Configuration”)
Details about what that does:

Does that fix the problem?

I am seeing this same error a lot.

Seems to be tied to AppData\Local\Audacity\SessionData not being cleared out if I close Audiacity without saving the project.

When / How? Please give detailed steps that produce the error.

I have flagged this issue on the quality email list (as apart from the two reports here I have seen a couple of similar reports on Facebook).


Are you running any kind of virus checker? If so, what brand?

This “Automatic Crash Recovery” project error is also constantly happening for me since upgrading from 2.4.2 to 3.0.0. I have been using Audacity for years and did not have this issue previously.

I tried resetting the app’s configuration via Tools but the problem persists. I’m on the latest version of Windows 10, BitDefender AV, up to date Sound Blaster Z drivers. My system is as “standard” as can be, really. I am used to being able to right-click FLAC/MP3/WAV files and “open with” Audacity but each time I do (now) I receive this project/recovery message (attached).

Even when I open Audacity just by launching the app rather than “from a file” it gives me the same warning. Each time I close Audacity I am asked if I would like to save the project; clicking No/Yes/Whatever and it closes without issue. Upon next launch = Automatic Crash Recovery from nowhere.

Any assistance would be appreciated. It does seem like a software bug to me rather than my OS or PC. I am going back to v2.4.2 in the meantime.


When you get the recovery dialog, what do you click? See here for information about it:

But, if you’re CERTAIN you don’t need the projects lists, try clicking “Discard selected”, quit Audacity, and then try getting back in again. Does the recovery dialog still pop up?

If we could have a copy of you audacity,cfg file that could be helpful.

This section in the Manual should tell you where to find your audacity.cfg


I don’t need any of the projects, no.

Earlier I performed a clean install of 2.4.2 which works perfectly with none of the Automatic Crash Recovery stuff. Just upgraded back to 3.0.0 again and instantly the problem is back. The app’s behaviour then becomes unpredictable depending on which option I choose.

If I “Discard the Project(s)” it mostly allows me use the app as normal; I can open audio files by dragging them into the main Audacity window but the Automatic Crash Recovery just reappears if I close and reopen the app. I’ve tested that a few times.

If I “Recover”, Audacity informs me the “Project was not properly saved last time” and either lets me resume opening audio files as above or throws the attached error “Failed to open the project’s database” when I try to open any audio file I.e. the app is unusable. This is unpredictable even with an audio file I know is just a standard FLAC I.e. not corrupt or anything.

I once again reset preferences just to be on the safe side but the behaviour returns after closing and reopening the app. This is definitely not going away.

I’ve attached screen grabs of some of the errors and a copy of my audacity.cfg file. I redacted my Username + Recent Files but hope there is anything of use in there. My Windows 10 build is 19042.868, I forgot to include that in my 1st post (sorry).

audacity.cfg (7.05 KB)

I know this is going to sound like some silly questions, but when you quit Audacity (3.0.0), how do you do it? Does it ask you if you want to save the project? Do you respond no?

Now, I’ve got one more ask of you. :slight_smile:

Is there any chance you could zip up one of these bogus projects? It may zip down enough to attach to a post here, but if not, could you upload it to something like Google drive or send it to me via “” as I’d like to try and figure out why Audacity thinks there’s something wrong with it. I’ve created an email address that you can use,, and you might even be able to send it to me directly if you don’t want to go the “wetransfer” route.


I’m having the exact same problem with the crash recovery dialog. Unlike Magimix98, though, I am not able to load anything into Audacity 3.0.0.

  • Windows 10 Pro build 19042.867 (I don’t run Insider Track versions)
  • Avast Antivirus
  • Up-to-date AMD Radeon video/audio drivers installed

Here’s what I’ve tried:

I installed Audacity 3.0.0 replacing 2.4.2. Upon launch, I immediately got the same crash recovery dialog reported by others here. I discarded the listed file(s) and then tried to load a file which continued to result in the “Failed to open the project’s database” dialog when trying to drag in any type of file (I generally only work with .wav, .mp3, and .mp4 files). The same occurred when I tried opening using File - Import - Audio.

Next, I uninstalled Audacity 3.0.0, removed the Audacity folder in AppData/Roaming as well as the Audacity folder in Program Files (x86); I did not touch my Windows registry file. I then reinstalled Audacity 3.0.0. Again upon launch, I immediately got the crash recovery dialog as before. I discarded the listed file(s) and tried loading both a .MP4 and a .MP3 file. The “Failed to open the project’s database” dialog appeared again. So far I have not found a way to load anything into 3.0.0.

By uninstalling 3.0.0 again and going back to 2.4.2 I am able to work normally. Audacity.cfg from v3.0.0 is attached.
audacity.cfg (3.37 KB)

This happens for me (but only moonphase) when I’m testing - happened again first thing this morning but now I can’t reproduce it.

My workaround is the purge the entire contents of my audacity settings folder and then relaunch (drastic but it seems to work).



FYI this is happening to me very much like the others. I reinstalled the program and it didn’t seem to make a difference. Is it better to just use the older version of Audacity then?

Jack, is it totally reproducible - can you formulate Steps to Reproduce ?


This slove my issue that I upgrade directly from 2.4.2 with uninstall.
and it causes “Failed to open the project’s database” after save the file.
after reset the setting, it can be opened.


Here are a few things I can tell you:

  1. I was experiencing the “failed to open the projects database” error every time that I either did an “import” or an “open” request from the file menu.
  2. I decided based on what I read on this forum to completely uninstall the current version of Audacity 3.0.0 win 10
  3. I reinstalled Audacity
  4. after the reinstall, I opened the file I needed and I did the necessary edits to the file
  5. I saved the file. I closed. closed the session of audacity, intentionally and there were no crashes.
  6. As soon as I opened up audacity again the following happened:
    “automatic crash recovery” message comes up even though I saved all of my files properly before I intentionally closed the program last time. so this “recovery” window is coming up regardless even if it does not crash.
  7. after this, Audacity will no longer open any of the audio files. “failed to open the projects database” error every time that I either did an “import” or an “open” request from the file menu.

best of luck everyone

As it says countless times on this forum, uninstall / reinstall is very unlikely to solve anything.
“Resetting” Audacity by deleting Audacity’s configuration files is much more likely to help.
To do a full reset, delete the files:



after it it fail to the same error again.
I post to another thread which content non-english file/path name.


The problems with non-English characters is being investigated by the Audacity developers. At least part of the problem is due to a bug in a recent Windows update. There may be other issues relating to this.