Already Running Yet Not

Compy: iMac

OS: Mojave 10.14.6

Problem: Trying to start Audacity and having teh fail [I can’t check my Audacity version because of this]

What I think I did to deserve this: Left Audacity window(s) open during several compy shutdowns/reboots and didn’t quit out of it. Did not notice when it didn’t open/have a window.

What I’m doing now: Trying to open Audacity from bottom bar/apps window.

What happens: Icon bounces for a while and then a window pops up stating that it’s detected a copy of Audacity already running. I’ve checked with the task manager and alt-tab, and there is no such copy of Audacity running.

Exact text of the error:

Audacity is already running

The system has detected that another copy of Audacity is running.
Running two copies of Audacity simultaneously may cause
data loss or cause your system to crash.

Use the New or Open commands in the currently running Audacity
process to open multiple projects simultaneously.

There is only an ‘OK’ button and clicking on the “Audacity” menu in the upper left of the screen only makes it flash.

I need to edit my podcast and today - my backlog is now up to two episodes instead of one.

Thanks in advance for all your help.

Addendum: I tried rebooting with “re-open all windows” turned off. It didn’t help.

If Audacity doesn’t close right, it can leave pieces behind.


Thank you <3 That worked!