ACX woes on MBP

Hi all.
I am, like others, evidently, having trouble with the Noise Floor fail on Audacity’s ACX check.
It keeps failing the check. As an experiment I bumped the white (or pink, or gray…tried them all) noise up to a ridiculous -10dB and it still told me the noise level was “too low”.
I’ve got Audacity 3.4.2 and my Mac is running 13.1.
To elaborate, I tried my raw, unprocessed track and it came back “too low” and at each step along the way. I finally just rendered my track and then added a noise track so I’d have independent control and rerendered it. Both peak and RMS pass check.

It’s not seeing that as “silence” or “noise” and there is probably silence somewhere else in the file.

My original narration has pauses in it, of course. We don’t speak nonstop.

And the test noise track I added ran the entire length of the narration…so??

Just so we don’t get lost. Your ACX-Check third reading—Noise—looks like this, right?

Screen Shot 2024-03-02 at 7.51.03 PM

Pauses in your presentation should default to gentle background sound (ffff) or “Room Tone.” Yours is being keyed out to total dead zero because something in your recording pathway is “helping you.”

Skype, Zoom, Chat, Games, etc all do tricks like that. If they didn’t, you would never be able to get 9 people on the screen at the same time without an avalanche of noisy trash.

So our job is to figure out where that’s coming from. If you stop speaking, you should get a very gentle hissy sound. Do you use any of those Apps? Never leave any other Apps running while you record your voice. Your menu bar at the bottom of the screen should only have Audacity marked.

Screen Shot 2024-03-02 at 8.14.13 PM

That business of jamming noise into the performance means your voice recorder signal chain is broken.

And that gets us dangerously close to my recommendation to not record your voice on the computer.

Koz

A note: ACX doesn’t like Noise Gating very much because it can indicate a New User is at the helm and there may be other damage in the performance. They hate sound damage distractions.

That’s why both Audacity Audiobook Mastering Suite and Noise Reduction of the Beast can’t be detected in normal operation. Nobody can tell what you did.

Koz

Remember that? Most people with proper microphone and sound systems have too much noise. If you’re too far from the microphone (one shaka is recommended), talking into the wrong side, or have a terrible studio (or no studio), or have room echoes (bathroom sound).

Those are normal problems. If you really offended the sound deities, your background noise sounds like screaming mosquitoes because of USB damage. That got so bad we wrote a custom mosquito suppression tool.

Some corrections can cause problems. Effect > Noise Reduction is not intended to make noise drop to zero and forcing it to try can permanently harm the voice quality.

Oh, the shaka. That’s Hawaiian for “Hang Loose.”


Koz

Hi and thanks for your replies.

So, I think it’s best to describe the whole recording/editing chain.

Also including a few pix.

I do not record directly onto my Mac. My record chain is a Røde NT2-A mic directly into my Zoom F6.

That single recorded file (PFL) is transferred into Reaper on my Mac.

I edit the mono track(s) staggering them so I can change spacing between pages/chapters as necessary. There is no EQ, or compression added. The signal paths all along the way are clean.

I rendered the tracks to one mono mp3 track with no processing.

That file was imported into AUDACITY. As a test I ran the ACX check on the imported file (picture 4). That resulted in Pic 4, an ACX fail on 3 criteria.

I then used the “Audiobook-Mastering-Macro” and ran the ACX again.

That resulted in Pic 5, Peak and RMS ok but the noise floor still too low.

Possibly my booth is TOO quiet.

The attached picture is

  1. My booth set up

Pic 2, another of booth.

Pic 3 - Reaper edit window.

Pic 4

AUDACITY ACX run on unprocessed file imported from Reaper.

AUDACITY ACX check run after applying Audacity ACX “Audiobook-Mastering” macro.

The F6 is a very high quality field recorder. This is me digging in the manual.

That thing in my illustration is a Zoom H1n.

As we go.

Koz

I thought so.

https://support.zoom.com/hc/en/article?id=zm_kb&sysparm_article=KB0059985

The H6 has a background noise suppressor. I don’t know where yet.

Koz

The H6 has a configuration called “Original Sound” where it turns off the helper software.
`

`

Configuring audio for music and singing

Article metadata.

This article was updated 2023-11-27 23:19:42


The Original sound for musicians and Live performance audio profiles allow for greater preservation of audio received from your microphone without using Zoom’s echo cancellation and audio filters. These are ideal if your microphone or sound equipment has these features built-in or if you are wanting to preserve the full range of sound from a musical instrument.
`

`

This is from a Google/DuckDuckGo search. I didn’t find it in the manual. I’ll bet significant chocolate that’s where your background noise suppression is coming from.

Koz

I’d be looking for a possible setting where I could get gentle, just-a-little-bit of noise suppression and and not that smash-to-dead-silence you have now.

That would mean you could announce, edit, correct performance errors, apply Mastering, burn the Edit Master WAV, make the MP3 for submission and you’re done.

Next Chapter.

You can miss the Raw Reading WAV Export because you have a copy of the raw reading inside the H6. Handy as can be. Doesn’t matter if you press the wrong button and destroy your edit. Pull the reading over and do it again.

It’s a New User thing to arrive on the forum with a basket of filters, effects, corrections, and modifications. That’s lovely, but you need to remember to apply all those steps in every chapter, in the right order, until the sun cools off.

The fewest steps , the better.

Audiobook Mastering is just three ordinary corrections, carefully adjusted and folded into one batch (Macro) file.

I know you’re swimming in all the options, but you need to settle on a production process and stick to it. ACX insists all your chapters match.

Koz

Did you post a sound test? You can post mono out to ten seconds on the forum. Use the WAV, not the MP3.

You can use your own script. I published a How-To.

https://www.kozco.com/tech/audacity/TestClip/Record_A_Clip.html

Never do production in MP3. MP3 gets its tiny convenient sound files by scrambling audio tones and leaving some of them out. Once you make an MP3, you can’t ever go back or change it. Your client can’t make a new MP3 from that one, either. That’s why your Audiobook Chapter Edit Master needs to be a Perfect Quality WAV.

One of the specifications for ACX submission is 192 MP3 quality. If you edit your MP3 and make a new one, no matter what you do, it won’t be 192 quality any more. You just killed your submission file.
`

It’s not the best idea to cram all your chapters onto one file. The military has a phrase for that: “Single Point of Failure.”

Koz

Please see my next post. I don’t have an H6.

I have the F6.

Your link about BG sound suppression is a link to Zoom calling software, not to the Zoom recorder series!

I’ll take the chocolate! The article you’re referencing is for Zoom networking, not about the Zoom audio field recorders.

In this case there are no chapters.

It’s a children’s book and each page is only 50 seconds or so.

Since it’s an audition I didn’t want to send 11 50 second files!

If they want it differently I can always change that.

I understand that chapters would be separate files.