ACX-check won't show up

Mac OS 10.9
Audacity 2.3.0

Downloaded Nyquist Acx-check.ny twice to check for corruption

Placed file into Audacity - Plug-ins

rebooted everything…

Still not visible in either Analyze or Effects folder / Menu

What am I missing or doing wrong?

You also need to enable it in the Plug-in Manager (use top item in either the analyse or Effects menu).



Thank you very much for your reply.

I have tried to “Enable” several times. The problem is that it does not show up in that window. There is no file to enable. I click on all the radio buttons and the file is not there.

There are a number of other ways to lose this.

Your Mac may have tried to rename the file by adding .txt on the end to make it a proper text file. It is text, but it’s not proper. Right-click or control-tap the file > Get Info. That should tell you the actual filename and give you the opportunity to change it if it’s wrong. The expected form is something.ny, not something.ny.txt.

The expected location for the file is hidden. If you found it easy to get to, it’s probably the wrong one.

Go (at the top of the desktop) > Go To Folder

Screen Shot 2019-01-26 at 8.18.56.png
Don’t leave out the little squiggly line at the front. That has special meaning to the Mac.

Drop the correctly named file into the Plug-Ins folder.

Now try to enable it.


Quick note on ACX Check. You can make it not work right. ACX Check needs about 3/4 second of pure, clean background sound to work. That’s background without you making any noise at all. No shuffling, breathing, gasping, coughing etc.

I mention this because everybody fails noise and this is a common reason why.

To give you a feeling for these readings, -60dB (ACX Spec) in English means your room noise has to be a thousand times quieter than your voice. I have a line that if you can tell your computer is on just by listening, it’s going to be a very long day…

If you’re busy juggling all the other values, too, we publish a mastering suite of tools.


Koz…You ROCK!

That hidden file / folder trick allowed me to install the plug-in in the proper place and I was able to see it in the
Analyze window, eventually to Enable it. AND…at long last it’s THERE!

I did a lot searching and re-installing, re-downloading, etc. I would have NEVER found it without your help.


Maybe someone on the Audacity Team could update the “Install instructions”…just sayin’… ?

Also, many thanks for the tips on using the check…awesome…very cool!

And someone listened …

I added a tip div to the top of the Mac plug-ins page see:,_Generator_and_Analyzer_plug-ins_on_MAC_OS_X

Note that this is the alpha Manual for the soon to be upcoming 2.3.1 release - I cannot update the already released 2.3.0 Manual.

Thanks for that suggestion TomQuick.