3 HOUR Audio

I ve got a 3 hour audio… 169 meg
(quite a lot of meg really, you d think that could be saved at 40 or so meg )

I played it on bs player, it worked fine.

Thought I d put it up into audacity and perhaps chop it up into 3 one hour files.
I uploaded the mp3 file to audacity but to my surprise it did nt play in there…
the needle moved pretty quickly accross the file to play it in about 40 seconds
What is happening ? you d think it would play ok !

“Real” quality sound goes by at 300MB per hour. That’s 44100 sample rate, 16-bit, mono. Double for stereo. So you have compressed music files prepared in an unknown format. You should probably installed FFMpeg as well as lame. FFMpeg includes libraries and tools to open many more file types.


If you’re curious what you have, you can tell Windows to stop hiding the file extension.

– Hidden File Extensions
– Start > My Computer > Tools > Folder Options > View > [ ] Hide Extensions for Known File Types (deselect)
– Apply (to this folder) or Apply to All Folders
– OK


I’m betting you do not have MP3 files.

I understand that for quality, music audio you might need big files,
but this is just 3 hours of audio, Ive seen 1 hour audio files come in at 12 meg and have
played ok
this is a 3 hour coast to coast audio… 128 bps Lame mp3
cant see any other info, Im sure Ive got the lame download, so surely it should play ok in
audacity !!

Thanks for the tip on file extentions, Ive just unchecked that

Just downloaded the For FFMpeg/LAME on Windows:

As a rough rule of thumb,
For uncompressed CD quality stereo music: 10 MB per minute
For compressed, reasonable quality stereo music: 1 MB per minute (10:1 compression)

Compressing greater than 10:1 will cause noticeable loss of sound quality.

3 hours = 180 minutes.

If the audio is mono then you can get reasonable quality at about 0.5 MB per minute.

Try “Preset: Medium” for mono or stereo music - the quality is likely to be about the same as 128 kbps but for mono the file size is likely to be significantly smaller.

3 hours in 12 MB = 4 MB per hour = (about) 68 kB per minute = (about) 1.1 kBps = (about) 8 kbps
That is lowest quality that MP3 will go to and the sound quality is rubbish (similar to a bad phone line, but “bubbly”).

Just re uploaded the 3 hour audio file, strangely the time line for the whole file
is 35 secs !
and that is how long the curser takes to move across the file, the sound, as you can imagine,
is like a million bats in a bat cave
Just cant figure why this basic mp3 file wont play in audacity
it plays ok in bs player, in windows media player … etc.

It’s probably not a “basic MP3”.
What does MediaInfo say about the file?

Audacity will open plain MP3 files without the lame software – lame is an export module – but it uses FFMpeg to open more modern compressed formats. Playing extremely fast is very typical of Audacity trying to open and play a music file it doesn’t understand. So you do not have an MP3 file, you have an MP3 file mislabeled, or you have a very unusual MP3 file. Did you do the step where you revealed the filename extensions? Did you install FFMpeg?

Other players may be able to manage the work because they’re either paid software or have in some way incorporated all the filters and codecs needed. Audacity is free software and there are restrictions to what we can do. MP3 Export, for one example, is paid, licensed software by Fraunhofer-Gesellschaft. MP3 play is free.


yes I did both those actions, the file still reads lame mp3 and still plays in 31 seconds!

I downloaded the ffmpeg file and think it installed,
maybe it needs a full reboot to have effect ?
I switched off the comp an hour ago but using the half moon button top left on the
keyboard that puts the comp in a hybernation mode ?

What you re saying its a kind of codec problem ? the windows media player plays it
because its got a lot of codecs installed .

We’re saying that the symptoms that you are describing are consistent with it not being an MP3 file, but some other format.

MediaInfo will be able to tell you for definite if it is an MP3 file or something else.

jUST looked at the file again,… the file has a long title c to coast etc… and ends with
technology and mars.avi

Right. So it’s a Windows Media file, and that explains all the symptoms. It might open if you got your FFMpeg working. Go into Audacity Preferences > Libraries and see if both of the library settings are happy.


did a full reboot of comp but the file still wont play
went to audacity… preferences… cant see library option

Do you see this when you do Edit > Preferences and select the Libraries option?

This is what Im seeing

@stardust2003: This is a screeshot of any Audacity_1.2.x version, that is more than seven years old. Please see “Help > About Audacity” for the exact version number, but only Audacity_1.2.x has no “Tracks” menu. I’m afraid that nobody can help you if you work with a such an old Audacity version. Please upgrade to a reasonably new Audacity version. The current Audacity version is Audacity_2.0

  • edgar

got new 2.0 version, tried to upload the file, a window came up
this is a video file, audacity cannot handle it, you must extract the audio

went to libraries and it says ffmpeg library version not found

If you are upgrading from 1.x to 2.x you’ll need a new version of the FFmpeg library …

How do I download and install the FFmpeg Import/Export Library?

FFmpeg 0.6.2 for Windows and Mac listed below should be used with the latest version of Audacity from > http://audacityteam.org/download/> .


If it’s an AVI file, then you’ll need to extract the audio from the AVI container.
There’s a few programs that can accomplish that, but (probably) the most
“fun” is graphedit (new versions work on NT platforms now).

Remember to make a “back-up” copy of the original file before you start
messing with it.

Also, on a non-back-up copy, did you try renaming the file to *.mp3 before
importing it? Probably won’t work, but who knows.

Did you record the audio or download it? Just wondering what type of
recording equipment records to *.avi…

I sometime miss Art Bell…

yes I ve got the latest version of audacity
just re downloaded lame v 3.9.3 which I assume is the ffmpeg download

the 3 hour avi file still wont upload to audacity,
being a video file it looks like it aint gonna work.

stripping the audio off it is prob the only way forward.

I downloaded the file with pando
maybe art bell in those days streamed audio video on the net and
it was recorded in avi . version ?

Ive tried a few things, V Dub, etc,
Ill have to give graphedit a go !