3.1.3 laggy on Monterey


Any tips on how to get 3.1.3 working on M1 pro? It’s really laggy. There is no option to run in low resolution mode when right clicking on Audacity

Any help, greatly appreciated


I’ve not upgraded to Monterey yet, but …

Are you saying there is no checkbox for “Open in low resolution” in the Get Info panel for Audacity?

– Bill

Hi Bill

Thanks for your reply - that’s right. When I go to the get info info, there’s no option there


macOS: Monterey version 12.2 on MacBook Pro (16-inch, 2019)
Audacity: version 3.1.3

I can confirm the “Open in low resolution” option is gone. Audacity is mostly unusable on Mac without this!

macOS: Monterey version 12.2 on MacBook Pro (16-inch, 2019)
Audacity: version 3.1.3

Found a fix! Right click Audacity.app > Show package contents > Contents > Info.plist > change the following:


should be:


Be sure to save before you close the file!

Well done! I’ll refer others with the same problem to your post.

– Bill

Hey Bill and Temevan,

I tried doing the change to and upon trying to record my audio afterward, the program wouldn’t pick up my voice despite it still going forward. It was like the no one was saying anything in the audio when indeed I was. I know for sure it had to do with the change because when I put it back to , it picked up my audio no problem. I also clicked saved so it’s not from that.

Is there a work around to this or another step I can do? Is there anything at all because it seems like nothing is working.



Double-check that Audacity still has permission to use the “microphone”. See: https://forum.audacityteam.org/t/no-recording-level/51788/1
– Bill

How do I edit the .plist file and save it?

You should be able to right-click on the plist file, choose Open With, then choose TextEdit.
– Bill

I was having the same issue with a 2021 MacBook Pro (M1 Pro Chip) running Monterey 12.3. I tried editing the plist file as suggested, but after saving and attempting to reopen Audacity, it will not open. I get two pop-ups: “Audacity could not be opened” and “Wrapper quit unexpectedly”. I did not edit anything else in the plist, just that single line from true to false. Any help would be much appreciated, because Audacity is essentially unusable in its current laggy state! Thanks.

I just want to say thank you for this thread. I just got a new monitor after 10+ years with my old Thunderbolt display and I Was about to go cry in a corner when AUdacity started acting up. Thanks everyone so much.

I’m having the exact same problem. I checked my preferences, and it’s not a permissions mic problem. When I set “false” back to “true”, it records…but of course im back to my lagging playhead problem.

Has anyone found a resolution? I have learned that if I set my display to optimize for my laptop instead of my Studio Display, it works…but what a tacky option!

Thanks for the additional report. Perhaps someone can provide insight…

But you have found one! So the developers are aware of this HiDPI performance issue on the Mac and are hoping to include some improvements in Audacity 3.3.

FWIW, trying this tip on MacOS Mojave with a text editor results in an unusable Audacity that crashes on startup with an error for some invalid file id.

Changing it via Xcode works, but unfortunately didn’t solve my problem.