Zoom is holding my audio hostage

I need help removing ZoomAudioDevice from Audio Setup in Audacity.

The details–and please bear with me, I’m wordy.
About a week ago, I took a zoom meeting while connected to my Scarlett interface. After the meeting, I went back to recording in Audacity, and suddenly the volume in my headphones was super low. No other settings were touched. I tried troubleshooting via answers on audacity and google and only ended up screwing up my gain and having to re-record the entire piece of work. I closed out zoom, and the problem was solved.
FF to yesterday–again, took a zoom meeting while connected to Scarlett, closed it out immediately, and went back to, this time, editing. But now my playback was low. Even cranking the knob all the way up only raised the volume a fraction. I did everything I could think of, including uninstalling zoom and rebooting my computer. Strangely, even after uninstalling, ZoomAudioDevice was STILL in Audio Setup. So, my thinking is that if I remove it, I may solve my problem. And if not, I can start looking for other reasons this is happening.

Thanks for any and all help!


Perhaps this will help: https://support.zoom.us/hc/en-us/articles/201362983-Uninstalling-and-reinstalling-the-Zoom-application

Thanks for the response–just came back here to update that I tried that (uninstalled zoom, uninstalled Audacity, rebooted, reinstalled Audacity), same problem.

Apparently, you are not the only one with this problem. Here are two other potential solutions:

Thanks so much. I tried the first one, to no avail. The second one I’ll need help with, but I’ll give it a shot

This topic was automatically closed after 30 days. New replies are no longer allowed.