you don't have permission to open this file

WIN 10 - AUDACITY V 3.0.2

Never had an “import” prob before.
Suddenly with v 3.0.2 I keep getting this error:
“you don’t have permission to open this file
Contact the file owner or an administrator to obtain permission.”

I am the file owner and permission is granted through “File Properties>Security”
Nothing is working. :frowning:
Anybody else with that problem.
Please help!

Hi, Jaaq.

What kind of file are you trying to import? Is it with one file or everyone?
I had a similar problem in the past, but with projects. Maybe you could try to move the file to another folder first, like the Desktop, or renaming it without special characters if there is any, before importing.

Thanks Antoine !!

JAAQ, I understand you are still having this problem. You don’t say if you have tried

Perhaps you meant to say nothing you have tried so far is working. If you care to itemize exactly the things you have tried, then perhaps someone will care to itemize additional items that you hadn’t thought of yet.

What do you mean by “suddenly” ? Please describe.

Does Windows now have an option to restrict file access for new apps? Could that be the problem?

Not that I know of - unless JAAQ has some kind of security program running.

I would certainly hesitate to suggest trying run as administrator, and this still may not solve file permissions problems.

Do we know which file JAAQ is having a problem with? Is it .AUP, .AUP3, or a file import. Or does he have the problem when trying to save?

JAAQ, what are you trying to do when you get this error? Do you know which file you are having the issue with? Is it a network file?

Typically I would think these kinds of errors are handled by the network administrator who implements file security in the first place. JAAQ, are you the network administrator? Or is there someone else - what did he say?

Hmm… just noticed this post:

Perhaps the link in there can be helpful in this case.

Thanks Steve and Jademan !!
I really appreciate your help.

Strange how Audacity 3.0.3 32-bit won’t allow me to import Wav and Mp3 files but Audacity 3.0.3 64-bit will. :astonished:
Therefore I will stick to Audacity 3.0.3 64-bit and only use my 64-bit 3rd party plugins that would work.
Not sure about Vst3 though?

Audacity does not yet support VST3.