Yeti mic no longer working [SOLVED]

My Yeti Blue mic has been working fine in audacity, but today it stopped working. I tried it with skype call testing service and its fine, it shows up in the audacity selection window for both the recording device and output. I can record using the Mac built in mic fine and hear it through teh headphones on my Yeti, but the yeti does not record. I have un-muted it, reinstalled audacity, etc. What else am I missing? Using OS X 10.11.1. Thanks.

Fixed the issue by doing this from another post…

You may decide to start after this. If we can’t resolve the problem in software and settings, you have no jobs.

Installing Audacity doesn’t reset Audacity. Audacity keeps it’s preferences and settings in a separate folder so upgrading is less painful. Unfortunately, that also means damaged settings stick around like a sunburn. I don’t know that’s what your problem is, but it’s worth a shot.

Close Audacity.

Go (top of your desktop) > Go To Folder.

Type in this location (attach 1).

Once there, drag audacity.cfg to the trash (Attach 2).

Close everything and start Audacity. Make a test recording.

Screen Shot 2015-10-11 at 21.21.18.png
Screen Shot 2015-10-11 at 21.21.18.png (17.29 KiB) Viewed 341 times
Screen Shot 2015-10-11 at 21.21.36.png
Screen Shot 2015-10-11 at 21.21.36.png (40.11 KiB) Viewed 341 times