I just installed this audio interface (Tascam US-366): In the “panel” of the Tascam interface on the pc I can clearly see a stereo sound (this means that the sound comes to the pc correctly) but when I record on Audacity the result is two identical channels…

I found this tip:

In the Windows System Tray (by the clock), right-click over the Speaker Icon > Recording Devices or click Windows Start, navigate through the Control Panel to “Sound”, then click the “Recording” tab
Right-click over the device you are recording from and choose “Properties”
On the “Advanced” tab, in the “Default Format” section, change the drop-down menu to one of the “2 channel” options (“2 channel 16 bit 44100 Hz” will usually be the optimal choice).

The problems is that when I choose the device I’m using (Tascam us-366) I DON’T HAVE the Advanced Tab!!!

Thanx in advance for help.

See if there is anything in this topic: . Make sure you have the correct Tascam drivers, and read the Tascam Manual.

Make sure the Tascam control panel is set to stereo mix.

Say more about exactly what inputs you are connecting to Tascam and how you are connecting Tascam to the computer. You may have more success using inputs 1 and 2 on the Tascam.


Hi Gale, thanx for reply (and sorry for my delay).

I’m using LINE 3 and 4 (actually it’s the only way to see some sound on the panel! I see two different sounds, right and left, on Analog 3 and Analog 4 on the device panel).
The drivers are the latest ones… and I switched on stereo mix.
The connection between tape device anda taskam has been done with pin cables…

Bogtho37 said that he had to

change the setting in its control panel to mark each input as a different channel. The mixer had each input channel as “centered”

So have you got the pan sliders in the Mixer Panel set to “center (C)” ? They would apparently be blue in that case.

I don’t have any other obvious suggestions except if you are using USB output to the computer, does your computer have a stereo Line In separate from the mic input? If so you could connect the tape deck without the Tascam, or you could try connecting from line outs of the Tascam to the computer instead (and I suppose you have to set the Mixer Panel to “mixer outputs L - R”).

Let us know if you fixed it and how.