Windows 11 Audacity is recording with Reverb automatically PROBLEM

I just got a new PC and it had Windows 11 on it. Whenever I record, it has a reverb on it automatically. I never had this on my old computer. What is the problem? I’ve tried as many fixes as I can find about this, but nothing works. (Enabling Noise Gate, shutting off mic booster in windows, noise reduction,etc) I even downloaded an old version of Audacity and it still does it. So it has to do with Windows 11. How can this be fixed? I don’t want to have to fix it at every time I record I just want to have it be clean when I first record like it used to do on my old computer. How do you fix this? Thanx

The reverb effect is a playback “audio enhancement”,
such enhancements should be disabled (unchecked) for faithful playback …
playback audio enhancements need to be disabled

NB: there can be two layers of “audio enhancements”:
Windows and a second one, sometimes called MaxxAudio.
You need to turn off both.

I FOUND THE ANSWER!!! Windows 11 automatically puts an effect on the OUTPUT so no matter what I did it still had reverb on it. This is what I did to shut that off
switch to OFF.

Thanks to anyone to responded

This topic was automatically closed after 30 days. New replies are no longer allowed.