[Windows 10] Voice Sounds Robotic in Audacity

Hello, first post here.

I’ve been using Audacity to record and edit my voiceover in my Let’s Play of Sword Coast Legends, and for my 12th episode, I noticed that my voice was recorded like this:

Catnip 12 Snippet.wav

I don’t know why my voice sounds distorted and mechanical. I tried recording again and my voice came out normally:

aron sample voiceover.wav

What the heck happened? Did I click a button by mistake? I’ve uploaded 11 videos to YouTube so far, and none of them have had this issue.

I’d appreciate the help. Thanks. :smiley:

For some reason, the audio stream became “de-synchronised”. Rather than the sound system delivering a continuous stream of audio data, there are small gaps in the audio stream, which are producing the “distortion” that you hear. There are many possible causes for this. One of the most common seems to be with USB audio devices when the computer CPU load is high. If a built-in sound card drops a bit of data, it can usually (but not always) “catch up” and get back in synch. That seems to be much harder for USB devices to do, so if they drop a bit of data they can fall into this problem and it may require restarting the USB device to get it right again.

It’s very unlikely to be caused by clicking a wrong button or anything like that.
Recording audio (and video) is hard for computers because the data stream must be continuous, while at the same time there are many processes in the computer that are competing for computer resources. Good management of drivers and computer resources can help to avoid these type of issues. See here for some possible tips: http://wiki.audacityteam.org/wiki/Managing_Computer_Resources_and_Drivers

Any suggestions on how to salvage this voiceover? I know that there’s no way to fully remove the distortion (did an hour of Googling to figure out why this happened before coming here), but there might be a way to reduce the distortion to make it less painful to non-Dalek ears.

I’m a very, very basic Audacity user, and only use the software to silence parts of the audio track where I cough or sneeze or drop something or breathe too heavily. I haven’t done any of the fancier stuff that Audacity is capable of, but I’m willing to learn. :slight_smile:

Unfortunately no. There’s not really any way to fix that.
You could possibly make it a bit less painful by using the equalization effect to lower the high frequencies, but that will also tend to make it sound muffled.

Okay, I still have the video and can probably just do a post commentary. Thanks for everything, folks. :smiley:

The sample-rate Aron Times has used is high : 96000Hz , which will increase the amount of CPU-load for no audible benefit.
44100Hz or 32000Hz more than sufficient for YouTube / Podcast.

I’ll try lowering that. I’m a complete newbie when it comes to sound recording, and don’t know the benefits and drawbacks of 99% of the settings that I can change.

The defaults are generally a good bet :wink: