Windows 10 multitracking warbled sound

I recently got an HP Pavilion x360 with Windows 10 Home and tried multitrack recording using my Alpha Lexicon USB interface. I had always been able to record with the same setup with my old laptop and older Windows version (XP I believe).
Now anytime I record an additional track it plays back all warbled and seems to drop everything about a half step down (while the first track I play sounds fine). Here’s an example:

By default Audacity would open with MME selected, but when I did so originally the first track would sound bad when monitoring it as I tried to record a new track (though playing that track on its own sounded fine). After switching to WindowsDirectSound, the first track now sounds fine but as mentioned above additional tracks sound bad.
Switching to WindowsWASAPI just gave me an “error opening sound device” message when I tried to play anything.
I downloaded the latest driver for Lexicon Alpha and have also tried changing the 48000, 44100, and 32000 Hz, but the issue persists.
I feel like this is something in Windows 10 or my laptop’s settings causing the issue.
I’m sure someone else has been having this issue, but searching everywhere I can’t find a solution.
Please help! :slight_smile:

Oooh that’s “lovely” :smiley:

There’s probably a “sample rate” mismatch somewhere. Check in the Windows Sound Control Panel that the recording AND playback sample rates are the same as the sample rate in Audacity.

Thanks to a recent Windows update, it can be difficult on some machines to set the sample rate in the Windows Sound Control Panel - we have a note about that somewhere - I’ll see if I can find it…

Found it here in the Audacity 2.3.1 alpha manual:
(Note that this is the manual for the next version of Audacity, but this page is about Windows rather than about Audacity itself.)