Win 8.1: Audacity crashes on Export dialog [SOLVED]

Hi. This issue is starting to be quite annoying, so I thought I’d share.

This has only started happening recently, as in this week.

I will be working on converting WAV files to OGG for a Unity game I’m developing. I can play and edit just fine.

The issue comes when I try to export the file via the export dialog window to type in a filename. And it doesn’t always happen either. I will start to type a filename, and Audacity will simply crash out of the blue for no apparent reason. As I said, it’'s not consistent, but it happens way too often. Anyone know the cause of this?

I have the latest Audacity version and Win. 8.1

I have the latest Audacity

So that would be Audacity 2.1.2 that you got from here:


As far as I know, yes.

Let me just uninstall then re-install.

OK, now that it’s too late. Part-way down the Windows install, it will ask you if you wish to reset all preferences and settings. You should say yes. If you don’t, all your old configurations and settings, including possibly damaged ones will just slide forward into the fresh Audacity.


Thanks for writing.

Please, make sure you are using 2.1.2 from See the pink panel at the top of the page for how to find your Audacity version number.

If the problem still exists in 2.1.2 after resetting Preferences in the installer, do any particular characters trigger the crash? Where exactly are you exporting to? Is it the same location every time?

Does typing slowly avoid the crash?

If you forgot to reset, you could delete the settings file “Users<your user name>\AppData\Roaming\Audacity\audacity.cfg” manually. If you do that, could you copy the old audacity.cfg settings file somewhere else before deleting it? We might want to see that old file.


Gale: There is no particular character. I will just be typing and the window closes with no warning. No “Stopped Working” error screen. I save to my Downloads folder, my main working space, all the time. As I said, it just started to do this at complete random. Here is my audacity.cfg:

Now to try resetting.

Did resetting help? Your audacity.cfg did not cause export to crash on my system.


Resetting seems to have fixed the issue.

I did a clean re-install and reset preferences. It worked. :slight_smile: Thanks!