Why Won't It Record?!

Hello all. I’ve been using Audacity for about a year now, so I’m pretty inexperienced. Up to now, all has been well, but suddenly I can’t get anything to record. The triangles turn red, meaning that it’s recording, right? But the bar doesn’t move, and when I hit the ‘Play’ button, there’s nothing to play back. I’ve turned off ‘Sound Activated Recording’, I’ve turned on ‘Overdub’, I’ve rebooted my machine, and tried just about everything else. What am I doing wrong? Have I missed something somewhere? This is very frustrating!! Will someone PLEASE help?!

Your description is not really enough to let me know what you are doing.
If you just open Audacity with default setting it should record…and you should see the waveform travel across the screen…but what are you recording fromfrom…???
Are you using a Mic or Linein or are you recording sound from a CD… Are you using windows… are you using thw windows mixing system…??
Can You see your recording devices and playback devices in Windows…???

Thanks for your response. I’m recording music from YouTube, on Windows 10 WASAPI, from the sound card. I’ve done it a thousand times successfully until just recently. Does that help? Any ideas?

Did you try any of the other host options eg Windows Direct sound.
What recording device is set in Audacity…If stereo mixer is it enabled in windows…??
Can You see anything in the Record level meters when you click start monitoring.??

Yes, and MME too. They will record, but only from microphone, and the quality is very poor. The speakers option (The sound card), is only available in WASAPI, and it will not record at all.

When you mentioned Record Level, and Monitoring, I clicked on the microphone, then clicked on ‘Start Monitoring’, then I found that it would record. Strange though, that I never had to do that before. Anyway… Problem solved. Thanks much for your help!!

This topic was automatically closed after 30 days. New replies are no longer allowed.