Why no line-in or device option for input?

I’ve got an old mini-cassette tape player connected to my Mac (OS 10.11.6) using a stereo mini to mini cable that I just bought, but I can’t get Audacity to capture anything from the tape. In my Mac’s audio settings, I have “line-in” selected for audio, but Audacity doesn’t give me that option, only Soundflower (2ch) and Soundfllower (64ch). Could that be the problem? And if so, why don’t I have the option to recognize the tape player instead of only having the option to select Soundflower?

Macs don’t have stereo connections any more unless you have an older MBP, or a Mini.



Where do you have “line in” selected for audio?
– Bill

I have a mac mini, and it does have a stereo input. It has an output for headphones/speakers and an input for microphone or other device. I have the cable plugged in to that input.

I have “line in” selected for audio in my mac’s system preferences for sound settings. The option to select that comes as a result of me connecting the tape player to my mac using the mini-to-mini cable.

Once you have “line in” selected in System Preferences, then you should be able to start Audacity and select “Line In” for the recording device in the Device Toolbar.

– Bill

But before you do that.

Apple (upper left) > System Preferences > Sound > Input. Do you see Built-In Line-In? Play a tape. Does the bouncing light sound meter bounce? Is the volume control slider all the way up?


I figured out the problem! And this is something for people to know about. Audacity will not recognize a device unless you plug it in before opening the application. I remembered that this had happened in the past with a Yeti microphone. The Yeti wouldn’t come up in the list of input options in Audacity unless I quit Audacity first and then plugged in the Yeti before reopening Audacity.

That’s why I said you should plug in the device, verify the Mac sees it, then start Audacity.
Or you could do Transport > Rescan Audio Devices.
– Bill