Why is that static happening? I can't use Audacity for my podcast anymore

It was an AIFF. I have attached a sound bite from the one I rried to finish on Audacity. I’ve just tried to edit the audio from my friend’s recent funeral and may have some of the info you need. The file was originally an mp3.


Screenshot 2024-07-10 at 10.24.34 AM

I tried to adjust the bit rate and did not see “constant.” I have attached the options.

Is there no hope for me with Audacity, since this problem appeared out of nowhere?

It’s not the bitrate inside Audacity. It’s the MP3 export bitrate.

There are several different methods of encrypting an MP3 file. They all give a smaller, more convenient sound file than the older, classic method, but you always run the risk that you’re going to find someone who can’t play the newer version. You know it’s going to be the one important client, right?

ACX Audiobooks insists on constant bitrate for their chapter submissions.

Out of nowhere after you upgraded to Audacity 3.5.

The earlier Audacity versions didn’t do this.

There is a new Audacity coming out shortly which proises to resolve some very serious and damaging software errors.

Koz

I’m going to miss my trusty, dependable Audacity while waiting for the new version. Is there any, even vague, idea of when the nice new version will appear?

Which version was trusty and dependable?

You can install that earlier version and be cranking out your work while the developers make repairs.

You can get earlier versions of Audacity from here.

After you install the desired version, clean it with Tools > Reset Configuration.

I can’t use Audacity for my podcast anymore.

Maybe you can’t use the latest one or two versions. If you’ve been using Audacity successfully until now, roll Audacity back to the successful version.

Koz