Why double new-track appearing?


I am new to Audacity - why after I add a new track, then press record, does the new recording appear as a double track, one of which is blank? I have tried checking and unchecking boxes in Preferences but must be doing something wrong.

Many thanks

Probably because the Device Toolbar is set to record “2 channels (stereo)” rather than “1 channel (mono)”.

Thanks! That seems to have fixed it.