Why Can't I Turn Off Looping?!!

Hello all. I have been using Audacity on Windows 10 for about a year now, with no trouble at all, until just yesterday. In searching for a solution on the Forum, I ran across a post from user ‘maggietoner’. I’d like to quote it, if I may: “When I push record, the new track appears on the screen but there is a red arrow and below it a red line right at the beginning of the track. The app will not record. I have succeeded in recording before, but this is new and I can’t figure out how to turn this off. I have turned looping on and off a million times. That’s not the problem. I have reset audio settings and rescanned devices. Something is turned on somewhere. I am using the most recent version of audacity, having downloaded it in the last two weeks. I am running on windows ten, although I don’t think that has bearing here.” This perfectly describes my problem, and I spent a good chunk of my day trying to figure it out, with no success. WILL SOMEONE PLEASE HELP?!!

I don’t understand. Is your problem that you can’t record, or is it a problem with loop playback?
Perhaps you could describe step by step what you are doing, what you expect to happen, and what actually happens.

Check that Transport > Transport Options > Sound Activated Recording is turned OFF (not checked).

see: https://forum.audacityteam.org/t/looping-seems-to-turn-on-automatically-and-will-not-let-me-record/66471/4