Why are my waveforms now SUPER tiny with update to 3.4.2?

Newbie to the forum. I accidentally updated to 3.4.2 today and now my waveforms are tiny when recording any audio (microphone, music etc). All levels are up/on and I have troubleshot for 8 hours and cannot figure this out. When I download a music file to my desktap as an MP3 and play it back the sound seems to be on level with the original recording but the waveforms when recording are super tiny unless I normalize or scroll WAY in. This was never the case in previous versions. Is this “just the way it is” or is there any advice anyone can give me?

1 Like

Same issue and exact same situation - I have tried everything to troubleshoot this issue to no avail. Recordings are suddenly a fraction of the volume they were originally, but everything was fine 2 weeks ago? I am totally lost please help.

Current recordings (upper track) vs previous recordings (lower track).

No one seems to be able to help. WTF? Frustrating. At least we’re not alone in this boat (raft out at sea).

Shout louder into your microphone? Turn up the gain on your audio interface?

You’re on a Mac? I don’t know about MacOS, but Windows has “microphone boost”.

Have you figured it out yet? I replaced my RODE with a new one and still have the same issue on my Mac. Frustrating. Feel free to email me directly so we can perhaps figure this out since there is zero useful help here. -Greg in Portland (takinaride@me.com)

I’m having a similar issue as well . It’s been going on for a year now, and I’m on windows

What microphone? What interface? What are you recording? How close are you to the microphone?

When you run the Amplify effect, what does the Amplification (dB) default to? (It will default to whatever gain (or attenuation) is needed for “maximized” 0dB peaks, so if it defaults to +10dB, your current peaks are -10B, etc.)

Microphone: Sure SM7B
Interface: Rodecaster Pro II and Apple Macbook Pro
What am I recording: My voice for my morning show, podcast and often music and voice
How close to microphone: As close as one gets when professionally recording or doing voice work for radio etc.

When I run the amplify effect it is random. 17.086 and then again it was 17.55 when just recording my voice. My issue is that I shouldn’t have to use amplify to see wavforms. They are tiny and this has not been the case for nearly 4 years of doing this until recently. Something isn’t right and nobody knows the answer. I’m willing to pay for something to chat with me about this issue and help me resolve it.

Frustrating. I’ve used this system for 4+ years for my radio morning show here in Portland and for my podcast and only recently has this issue happened. Nobody seems to be willing or able to help. Let me know if you figure it out. Thanks.

This topic was automatically closed after 30 days. New replies are no longer allowed.