White Noise / Static (Another one)

Hello everyone,

I am hoping that some of your expertise may be able to help here, I have googled and searched the forums but still have yet to find a solution to fit my problem.

The results are that which I am sure you have all read a half dozen times before. Horrible, horrible static/white noise in the background. Here is my setup

I have a nice AT2020 XLR mic that plugs into a Yamaha MG102c mixer. From there it heads into Tascam USB Audio Interface via a 1/4 inch cable. From there it connects to my computer via a USB cable. Still however I get a nasty noise in the background. When I disconnect everything except the audio interface (IE NO MIC) and press record it STILL has this noise background so the only thing I can figure is that it has to do with Audacity, or noise being picked up by the USB cable from the Audio Interface. The cord however is only 2.5 feet long, and there is nothing by it except the computer which I obviously can’t move since the cable is plugged into the computer.

I have spent a good amount of money in an attempt to get decent sound. I can use the noise removal effect but that only make the silence perfect, there is still a hint of the noise when I talk.

ANY suggestions would be helpful. Thank you!

Horrible, horrible static/white noise in the background.

Post some so we can hear it.

I would post a segment with voice and another with your Audio Interface connected to the USB by itself.

Which Tascam? Model Numbers?

There are several oddities working against you. Live Recording always sounds far worse in the field (during recording) than it does in the final presentation. I don’t explain this, but I’ve experienced it. And sound is always a balancing act. Electronics always has noise. It’s your job to make your voice so much louder and clearer than the noise that nobody notices. It’s possible not that the noise is loud, is that you’re not nearly loud enough.

We’ll see from your postings.


You’re usually safe with the assumption that you’re not going to rescue a noisy recording. Noise Reduction does not equal “make my show better.” Noise Reduction comes in two flavors: reduce everything and put up with voices that sound honky and in a barrel, and save the voices but they stay noisy even if everything around them quiets down. Those are the two options.

There is a third. The video people have the standing joke of the “Reshoot Filter.” “We need you to take your camera out and apply the reshoot filter – shoot it again and this time get it right.”

So we need to figure out where your noise is coming from and fix it. There’s no shortage of USB sound adapters that generate distortion and noise. I have one.

Thanks for the quick response!

Tascom Model No. US-100

The reason that the quality is so important is because I do a podcast at http://www.trulygeeky.com Which you can go to an listen to the end results You only need to listen for about 10-15 seconds to hear my voice. I do not do the full editing, but my cohost who does told me that over the weeks the static has been getting worse and harder to edit out. This week (yesterday) he said it was a pain in the butt and still came across when I was speaking.

P.S. Sorry for the link posting it’s not meant as an advertisement, just as a sample post editing.

Your recording level is far too low.

Increase the gain on the Tascam, and/or get closer to the mic, and/or get a more sensitive microphone so that the audio level is higher. Aim for a recording level where the peaks are around half the track height, or if you speak at a very even volume you could push it a little higher (just stay clear of the top/bottom of the track as that will cause clipping distortion). Raising the recording level is likely to dramatically improve the signal to noise ratio.

There is no gain on the Tascam, there is an input and output volume of which both only increase the noise of the static drastically along with my voice, and a balance knob which effects nothing at all.

I am already 3-4 inches away from the mic. I am already being picked up between .5 and 1 on the recording while recording. Increasing the volume on the mixer or the input from within audacity increases the static as well. All this I have tried.

I am not trying to be condescending or anything, and I certainly appreciate the suggestions.

The USB device by itself is probably about right. -52dB noise is not great, but it’s perfectly workable. The rest of your sound chain has problems.

Tascam USB Audio Interface via a 1/4 inch cable.

That may be a problem. You have it plugged into the Guitar-In?

Try this. Try jumping RCA cables from the REC OUT of the mixer to the INPUT of the Tascam and switch that little slider to LINE.

Unplug everything else except the USB cable.

There is a servicing technique that’s a little odd, but effective. Can you overload everything (as a test)? Can you get your voice so loud that it overloads the flashing light meters on your mixer, hit the overload light on your Tascam and overload Audacity (the flashing red meters all the way up). I’m betting you can’t do that which means something in the pathway is restricting your voice (which is very nice, by the way) in its ability to compete with the noise. You should be able to create damage intentionally.


Just a note. This microphone receives sound only from the front, not the top and not the back. If you’re using it speaking into the wrong surface, your voice will be very low compared to the proper way. Make a recording and walk around the microphone and try talking into the round top. Only one direction should work at all well.



I can’t find anything that should be a problem. If you have your Phantom Power switched off, the microphone wouldn’t do anything. The specifications of the mixer appear to be very good. It Is Required that you have a straight XLR microphone cable between the microphone and the mixer. No adapters and no homemade cables unless you do this for a living. Koz

I missed that bit.
The AT2020 is a condenser microphone and requires 48v phantom power. It must be plugged into a 3 pin XLR socket that has phantom power. A 1/4" jack will not work properly.

I think that may be an English-O. The 1/4" is between the mixer and the USB. At least I hope so. He didn’t mention a mic cable adapter and the bottom of the mix is XLR. I don’t think the mic will run at all with an imbalance in the phantom power like that.

I’m going with the settings on the mixer are very wrong. It’s easy to do. There are three volume controls that have to be up and this mixer has a compressor which has to be off.

Hey Koz, thanks for all the help.

I am aware of the orientation of the mic. I was actually corrected on that when I first started recording my first show haha. I do have a straight XLR cable that goes directly from the mic to the mixing board. The 1/4 inch goes from the mixing board to the interface. These I know can pic up some noise as they are not shielded that well and can act as an antenna of sorts. I might try plugging the mic directly into the interface and bypassing the mixer. I only have the mixer for when I am singing and playing guitar at the same time, and the guitar drowns out pretty much all the static.

I will have to see if I can try to overload everything and see if that works and see if there is something restricting me. Thanks again for all the suggestions and I will post back here as soon as I have any updates.

OK guys so listen to this and tell me if you think this sounds any better. this is raw with no noise reduction , exported to mp3. Condensor is off, gain is about midway.

The static is still there but my voice is significantly louder so maybe that will make it better.
Basicly I think I was balancing sound wrong. Well I am pretty sure I was. I set my channel volume to max, and then just barely turned my master volume up a bit, instead of setting master volume to that handy little preset triangle on my mixer and adjusting the channel volume accordingly.

Yes, but there’s three of them, not two. There is a trimmer at the top of the strip, the channel volume at the bottom of the strip, and the master to the right. All our mixers that have trimmers run at 3 O’Clock, channel volume about the same, and master mix slider 2/3 of the way up. If you have the microphone preamplifier volume (trimmer) too low, you will never get a quiet recording – or a recording loud enough.


I’m not sure I see what you are talking about koz, unless you you mean the gain? from bottom to top I have channel volume, pan balance, Aux, low,mid,high, compression, gain. That’s it.

Right. Set the equalizer and compression controls to neutral or zero. The top “gain” control has a little mark at about 10 o’clock. I don’t know that I’ve ever used a gain control that low, but your mixer may be an exception. That’s the first thing your microphone hits when it enters the mixer. It’s a fine tuner on the very sensitive microphone electronics. If the sound gets louder as you crank it clockwise, then set it to 3 o’clock.

Step 4 on page 6 of your instructions. I bet you didn’t do that because it’s telling you to do the same things I’m telling you.

Microphone signals are impossibly small and the good mixers amplify it in several steps.

Same with the knob on the bottom – the channel volume. Then slide the master on the right up to 2/3 or 3/4. It should be possible to yell into the microphone (Do Not Blow!!!) an get the channel and mixer overload lights to light up and flash.


ok as sort of a conclusion I think this was a two part problem. The first as discussed above. The second I noticed that no matter how I adjusted volume, the static vol was consistant. so I decreased the volume input in audacity to a little under half, and increased the volume of my channel on my mixer and I think it is far better now.

what do you think?

We have to get around the idea that you can put little pieces of tape on the controls and that’s where they always live. The adjustments are to account for differing conditions and equipment – and they move.

Low level noise and hiss is always present and your job is to make the show loud enough so nobody notices the noise. It’s not perfect. It’s a balancing act.

Good recording levels always look something like this.


If you’re not at least approximating that, then you’re producing a substandard recording. If the red bars and blue waves are too small, then the natural noise in the system will cause damage. I think that’s what you had earlier.

I expanded my meters so I could see them clearly and you can, too. Grab the right edge of the meter panel and pull to the right and they will get bigger and the rest of the tools will move out of the way.


I think the problem was I was simplifying it. My audacity visually looked fine every time. Always uniform range, no peaks etc. But you were right in that the “show” was way to low level to compensate. When I would increase the volume on my mixer it would start to spike in audacity. It was only today that I thought about turning the mic volume in audacity down, and the volume on the mixer up. that way the volume coming in is substantially louder then the static, but I am not peaking.

I record in the same room in the same conditions with the same equipment so I do not understand why I would need to change them from a set working value. Any insight into this would be great for future reference.

I can definitely see how this is a balancing act, and I think over all I just need to play with the different settings, now that thanks to you guys I understand what each part is for a bit better. I am satisfied with my current results, and will be reading more into this art (no better word for it) in the future. I would like to be able to take my equipment somewhere and set it up efficently in the future.

Thanks again for all your help.