where do I find the noise gate plugin

I am currently handling each great by hand…yeah, I know…there is a better way, but where can I find the plug ins and will Waves NS! work with audacity?

A free Audacity-specific noise-gate is here …

Based on what others have posted on this forum, Waves plug-ins are often incompatible with Audacity.

Hi - Can someone please help!

The outcome I am looking for is to remove or reduce the sounds of my breathing from an audio file.

I am trying to download the Noise Gate plugin for audacity, however I am receiving this message.(Screenshot attached)

How do I solve this?

I am using Mac High Sierra 10.13.6 and Google Crome.
Screen Shot 2019-09-01 at 13.39.07.png

You need to download the file without opening it.

The fact that the screenshot says “Noisegate(3).ny”, it looks like you have already downloaded the file several times. Look in your download folder and you should see the file “Noisegate.ny”.

To install the plug-in, see: https://manual.audacityteam.org/man/installing_effect_generator_and_analyzer_plug_ins_on_mac_os_x.html#nyquist_install

@ insp234

When you do get it installed and get it running, post back with the results and how you got there. You didn’t say you were reading for audiobooks, but that is a common failure for new readers. It would be good to get first-hand experiences with the tools, particularly if you got everything to work perfectly.


I tried downloading the noise gate plug-in several times from the download site, and the only thing that is download is the help text. The plug-in doesn’t download. I’ve done a spotlight search for the plug-in on my computer and it’s no where to be found. Is there some special way to download it?

Does that “help text” begin with:

;nyquist plug-in
;version 3
;type process

If so, then that is not “help text” it is the plug-in. Nyquist plug-ins are just text files with the file extension “.ny” rather than “.txt”.

Installation instructions for Nyquist plug-ins on Mac: https://manual.audacityteam.org/man/installing_effect_generator_and_analyzer_plug_ins_on_mac_os_x.html#nyquist_install

I discovered that for some reason I could not dowload the plug-in in Safari. Firefox worked