When recording from device laptop hears playback! Help

Hi, I’m making a music track and recording vocal and guitar tracks from a recording device (an Alesis sound recorder).

I hit the record button to add the latest track to the project but my Windows 8 laptop is now picking up the playback sound as well as what’s just coming from the device. I notice that the laptop is also picking up all sounds from device, even the clicking of buttons, when I’m not in Audacity.

I’ve spent 90 mins going through online manual with no help, so this is my last resort.

Really hoping someone can help.


You have started to record your laptop built-in microphone instead of your device or dedicated connection. You can change that with your Audacity Device Toolbar.


If you’re using a USB microphone or device, remember Audacity may forget about it if you disconnect it or have a loose connection. Restart Audacity after you plug everything back together or Transport > Rescan…


Hi Koz,

Thanks for the advice. However, I’m still not having success, despite following the instructions.

I’m using a jack to jack lead which connects my recording device to the laptop. I usually simply press ‘play’ on the device and record on Audacity and it works no bother. - I’m guessing it may be the case that this lead is faulty (Ii’ll get a new one tomorrow).

I have been fiddling about with the ‘recording devices’ and ‘playback devices’ by right clicking the sound icon on the lower toolbar on my desktop. Perhaps that’s the issue?

Again, thanks for your swift response.


The built-in microphone should be listed in ‘recording devices’ you can disable it there …

click on the built-in microphone icon , then click on the “properties” button to disable it .

Thanks Trebor,

That appears to have fixed it. I also had to disable ‘stereo mix’ in the recording devices option.