When I speak into my microphone the audio on Audacity is unclear

I am using Audacity 2.4.2.

Yesterday I had this problem but it then went away and I don’t know how. When I first used Audacity this problem wasn’t there either, my audio was clear.

But now when I use it my voice is so unclear, I’ve heard of the “underwater effect” and while I’m not sure what that is, based on how my audio sounds it’s possible it’s that as I can see how one would interpret it as “underwater”.

Here is a sound file I made just now to show this, I may sound aggressive in it but that’s because I was talking down to my computer lol, yeah I do that when it doesn’t work :laughing:
To show Audacity.aup (2.09 KB)

The file “To show Audacity.aup” should be accompanied with a “To show Audacity_data” folder; that’s how an audacity project is formed.

Do you need them to determine what the problem is?

I can send four of the files of the folder in here but the other two won’t send:
e0808f31.au (1.01 MB)
e0808016.au (263 KB)
e0808243.au (1.01 MB)
e080825c.au (1.01 MB)

Ah here, the other two files:
e0808315.au (263 KB)
e0808813.au (1.01 MB)

Make sure all [u]Windows “Enhancements”[/u] are turned OFF. (#8 Why do my recordings fade out or sound as if they were made in a tunnel?)

I didn’t attempt to listen to your file, but [u]How to upload a WAV or MP3 file[/u].

Ah here we go:

This is just to let whoever allows the posts to be submitted know that I may have submitted the same post twice. I thought I submitted the first one but it didn’t turn up for a while so I suspected I may have not done so and posted it again. I apologize if there’s two of the same post.

This is just to let whoever allows the posts to be submitted know that I may have submitted the same post twice. I thought I submitted the first one but it didn’t turn up for a while so I suspected I may have not done so and posted it again. I apologize if there’s two of the same post.

To prevent spam, posts by new forum members have to be approved by a human moderator. After awhile the “algorithm” will trust you and your posts will show-up immediately.

Ah excellent! I posted the audio clip in the post previous to the one you replied to btw, an audio file from following the instructions you sent me.

As DVDdoug said, ensure that all Windows sound “enhancements” are turned off (see: https://manual.audacityteam.org/man/faq_recording_troubleshooting.html#Why_do_my_recordings_fade_out_or_sound_as_if_they_were_made_in_a_tunnel.3F)

Hey, I’ve been following the links and searching around on my sound settings, one thing I thought I should say is that I have tried to talk on my microphone on another sound recording software and it was much clearer than it is on Audacity. Would looking through sound settings help considering that this likely means the issue is with Audacity and not the microphone?

Oh also the reason I don’t use this other sound recording software instead is because it is not as good at removing background noise as Audacity, hence why I would prefer to use it.

Also is it possible to change the recording level on the microphone by pressing that blue mark that goes on it? I touched it earlier, and tried to drag it upward thinking it would make a difference, and I’m unsure if it did.

Also here’s another audio selection I took today, I don’t know how but the volume stopped being so low, but the unclearness is still there:

Audacity does not to any pre-processing of your audio. What you see is what it is given by Windows.

To check your Windows audio enhancements:

  1. Type “mmsys.cpl” into the Windows Search Box. This is the box sometimes marked with a magnifying glass that appears on your Windows Task Bar right next to the Windows “Start” button.
  2. In the Sound Panel that opens, click the Recording tab.
  3. Locate your microphone icon, and click on it.
  4. Then click on Properties
  5. Click on the Enhancements tab
  6. Disable all sound effects.

Yes - as I’m sure you have already confirmed to yourself.

This sounds much better than before. :smiley:

One thing to double-check is your sample rate. This can get messed up by Skype and Zoom and others. In the lower left-hand corner in Audacity, you want this number to be around 44100Hz. It is best if this matches exactly the number in the Windows Sound “Advanced” tab which you should find right next to the “Enhancments” tab.

I hope this helps. :smiley:

Just checking, does the fact that my microphone works okay on another sound recording software mean that the problem won’t be solved by altering my computer like that?

You caught my prior post before I was done editing it. :wink:

What other sound recording software are you using? Do you want to post a .WAV of that? Do you think they are processing the sound in some way?

Now this is very odd. I just uninstalled and reinstalled Audacity and now the audio is working fine…

I mean before the sound went all haywire I think I applied the noise compression to a file, but I didn’t change any of the settings for the noise compression, well I did but then I put them back to the default.

Could that explain how it happened? If I apply noise compression but don’t change from the default settings of it will it make the audio sound like it did?

And the other software I use is a pre installed software called “Voice Recorder” but it’s not the best when it comes to background noise, hence why I would rather use Audacity.

:smiley: Glad to hear it all working now… :smiley:

What do you think caused it in the first place so I know for future? Should I be able to use noise compression without the sound getting unclear like that?

I’m so sorry to bother you again, I’ve just started using it today and it’s now being unclear again.

Here’s an audio sample of what it’s doing today:

And here’s what it sounds like on another sound recording software:


The two posts to illustrate the issue are very helpful. Unfortunately, I do not have any additional tricks that come to mind other than what I have already shared. It is time for someone else to take a look into this. :frowning:

I see. Where should I go to try and get this issue resolved?